Jump to content
Sign in to follow this  

Stuttering since Update 1.2

Recommended Posts

Hi all. I'm just wondering if anybody has the same issue. With the new update, fps problems suddendly occured. I have a freeze every now and then on track. Before, all was very nice and fluent. Is anybody here with a similar experience? Any help is welcome.

  • Agree 2

Share this post


Link to post
Share on other sites
Posted (edited)

Having the same issues. As well as a bunch of people on steam :

https://steamcommunity.com/app/690790/discussions/0/1850323802566913012/

I tried :

Checking game files,

Lowered graphics settings (a bit better but still there),

Clean install of graphic drivers

Restarted PC,

Other ingame settings (turn off HUD, turn off driver ...)

 

But no success.

I also checked and i have no issue in other games. Somenody told me to try and unplug my wheel, gearbox and handbrake to see if it fixes it but didn't try yet.

EDIT Might be worth trying that out : https://steamcommunity.com/app/690790/discussions/0/1798529872642131870/?ctp=15

Edited by Accro2008
  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, Accro2008 said:

Having the same issues. As well as a bunch of people on steam :

https://steamcommunity.com/app/690790/discussions/0/1850323802566913012/

I tried :

Checking game files,

Lowered graphics settings (a bit better but still there),

Clean install of graphic drivers

Restarted PC,

Other ingame settings (turn off HUD, turn off driver ...)

 

But no success.

I also checked and i have no issue in other games. Somenody told me to try and unplug my wheel, gearbox and handbrake to see if it fixes it but didn't try yet.

EDIT Might be worth trying that out : https://steamcommunity.com/app/690790/discussions/0/1798529872642131870/?ctp=15

Thanks a lot, Accro. I will investigate into it and report if I have found a solution. The weird thing is, that the stuttering came with patch 1.2.

Share this post


Link to post
Share on other sites

I'm also having problems with stuttering and juddering for periods of 10 - 15 seconds or so which then resolve and come back after a while. This is on plain XBox One S. Not seen on the very few other games we have on it.

Share this post


Link to post
Share on other sites

Why it takes the removal of such unpleasant defects takes so many years?

It makes Codemasters a bad name.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×