Jump to content Jump to content

Stuttering since Update 1.2


superdorfer

Recommended Posts

Hi all. I'm just wondering if anybody has the same issue. With the new update, fps problems suddendly occured. I have a freeze every now and then on track. Before, all was very nice and fluent. Is anybody here with a similar experience? Any help is welcome.

Link to post
Share on other sites

Having the same issues. As well as a bunch of people on steam :

https://steamcommunity.com/app/690790/discussions/0/1850323802566913012/

I tried :

Checking game files,

Lowered graphics settings (a bit better but still there),

Clean install of graphic drivers

Restarted PC,

Other ingame settings (turn off HUD, turn off driver ...)

 

But no success.

I also checked and i have no issue in other games. Somenody told me to try and unplug my wheel, gearbox and handbrake to see if it fixes it but didn't try yet.

EDIT Might be worth trying that out : https://steamcommunity.com/app/690790/discussions/0/1798529872642131870/?ctp=15

Link to post
Share on other sites
10 hours ago, Accro2008 said:

Having the same issues. As well as a bunch of people on steam :

https://steamcommunity.com/app/690790/discussions/0/1850323802566913012/

I tried :

Checking game files,

Lowered graphics settings (a bit better but still there),

Clean install of graphic drivers

Restarted PC,

Other ingame settings (turn off HUD, turn off driver ...)

 

But no success.

I also checked and i have no issue in other games. Somenody told me to try and unplug my wheel, gearbox and handbrake to see if it fixes it but didn't try yet.

EDIT Might be worth trying that out : https://steamcommunity.com/app/690790/discussions/0/1798529872642131870/?ctp=15

Thanks a lot, Accro. I will investigate into it and report if I have found a solution. The weird thing is, that the stuttering came with patch 1.2.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...