Jump to content
  • 0

(SOLVED) [Bug] FFB is gone with Logitech Formula Force GP after Dirt Rally 2.0 update

Question

Posted (edited)

FFB is gone on v1.2.1 with a Logitech Formula Force GP. If I switch the device type to Controller from Steering wheel, I have FFB, but its so bad, because it is optimized for gamepads.

Edited by Lollerke

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

FFB is completely broken anyway (so far I've read only complaints about it, which hardly anyone really objected to). There are other threads about this. Codemasters said weeks ago that they're working on it, but have not given us any meaningful update on their progress so far. Really bad community management ... :classic_sad:

Share this post


Link to post
Share on other sites
  • 0

oui je suis bien d,accord avec toi combien de Temp va ton attendre pour une mise ajour ,tenez nous au courant mr codemasters pour le ffb merci

Share this post


Link to post
Share on other sites
  • 0

oui je suis bien d,accord avec toi combien de Temp va ton attendre pour une mise ajour ,tenez nous au courant Mr codemasters pour le ffb merci .

 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

v1.3, still no FFB. I will try to delete the input folder in the game's directory, but the modified date of the files are pretty old, so something was changed elsewhere between v1.2 and v1.2.1.

Devs, what was changed that killed FFB on general steering wheels without specific profiles? Revert it.

Edited by Lollerke

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Still the same after deleting the input folder in the game's directory and verifying the files with Steam. Maybe if I calibrate it with a Logitech wheel preset. I'll try that next.

Edited by Lollerke

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I can only load Direct Input or Direct Input Wheel presets for my wheel. As I remember I could select from all supported wheels before patch 1.2.1. Anyway, please fix FFB for Direct Input Wheels, because it was working perfectly. Revert this change you made in that patch version.

Edited by Lollerke

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, Lollerke said:

v1.4, still no FFB.

An FFB update has been announced for next week (in the release notes of v1.4).

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I got my osw simucube wheel working to play this, after v1.4 I lost all ffb! 😞

***Update I just realised codemasters removed my configuration .xml files of my osw*** 

Please codemasters just include support for the OSW Simucube wheel, I see you support the accuforce pro in the devices configuration files.

Edited by lucag120

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
14 hours ago, Laserjones said:

An FFB update has been announced for next week (in the release notes of v1.4).

Yeah, hopefully it will solve the problem, but my FFB worked before patch v1.2.1. It doesn't take any effort to revert the change that did this, an hour maximum. They could have done it easily in patch 1.3 1 month ago.

Edited by Lollerke

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Defining a custom device in the device_defines.xml solves the problem according to the Input Device Guide section 6: Manual Data Entry. Thank you Codemasters.

Edited by Lollerke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×