Jump to content
  • 0

How to disable the shiny wet grass and dirt?

Question

I really love this game, even the lack of FFB works for me. :classic_blush:

Cant believe how much fun Monte Carlo is to drive and how good it looks.
Even the FFB tells me perfectly when I'm driving on a slippery surface..

But what is really annoying is the shiny wet grass and shiny wet dirt....
Is there any way to disable this? It looks awfully cartoony 
It looks even worse at night in the rain.

The actual reflections look good, especially with SSR enabled.

Naamloos2.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

I think it can't be disabled in a separate setting, because it is part of the global reflection model. If you choose very low graphics quality it won't be there, but graphics will be bad.

Edited by Lollerke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×