Jump to content

Recommended Posts

Major Sound Bugs on replay!

When watch replay:

Rally Poland - on the longest stage on both asphalt and gravel,when slide, the car makes only asphalt sound(this is very bad...c'mon guys...). In the intermedium stage the same issue but when the car it's on asphalt he makes gravel sound...

Monte Carlo - only in the downhill version of the 2 longest stages when on ice the car makes asphalt sound...

Sorry for my english...

Please guys fix this 😑

@ChristinaMc

 

Share this post


Link to post
Share on other sites
1 hour ago, AlexSpartan316 said:

Major Sound Bugs on replay!

When watch replay:

Rally Poland - on the longest stage on both asphalt and gravel,when slide, the car makes only asphalt sound(this is very bad...c'mon guys...). In the intermedium stage the same issue but when the car it's on asphalt he makes gravel sound...

Monte Carlo - only in the downhill version of the 2 longest stages when on ice the car makes asphalt sound...

Sorry for my english...

Please guys fix this 😑

@ChristinaMc

This is in for the next patch, coming next week!

  • Like 2
  • Thanks 7
  • Agree 1

Share this post


Link to post
Share on other sites
30 minutes ago, ChristinaMc said:

This is in for the next patch, coming next week! 

Thank you very very much for this good news

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, ChristinaMc said:

This is in for the next patch, coming next week!

Thank you so much! Any clue on the precise date of patch release? (If you can share...) @ChristinaMc

Edited by AlexSpartan316

Share this post


Link to post
Share on other sites

guys I was watching a video on youtube to hear the sound of the c3 r5 in the game and xbox one x and pc in the change the sound is different compared to other consoles, other vehicles I don't know, I hope they solve.:classic_sleep:

Share this post


Link to post
Share on other sites
40 minutes ago, AlexSpartan316 said:

Thank you so much! Any clue on the precise date of patch release? (If you can share...) @ChristinaMc

Next week, 'if all goes well' was what Christina said somewhere else here.

Share this post


Link to post
Share on other sites
5 minutes ago, Jake Cushing said:

Next week, 'if all goes well' was what Christina said somewhere else here.

so you say it's not even sure to being release next week...

Share this post


Link to post
Share on other sites
On 4/4/2019 at 2:09 PM, Balazsryche said:

I think F1 2018 has FOV slider on Xbox...

And F1 2017. Loads of options too.

  • Like 2

Share this post


Link to post
Share on other sites

noticed on la merced argentina that there is a camera issue at the start of the event on playback. it only effects viewing out of the car. there is a slight pause.

  • Agree 1

Share this post


Link to post
Share on other sites

Major sound bug #2

the following cars Fabia r5, Polo r5 and 208 r5: when power slide/or the tyres drift in acceleration,they lack of the realistic engine vibrating sound (the other cars do this very well,but those have only a flat sound) i suppose in real life it's generated due to the slip/diff working in lack of traction? 

Hope the devs are able to fix this as well,they have done a great job with the other cars.

@ChristinaMc

Share this post


Link to post
Share on other sites
On 4/8/2019 at 1:29 PM, ChristinaMc said:

This is in for the next patch, coming next week!

I have downloaded the patch and have try the longest poland stage.on gravel on replay you still hear asphalt sound.they haven't fixed anything ... at this point I don't even try montecarlo. I'm really disappointed. 😑

@ChristinaMc

Share this post


Link to post
Share on other sites
11 minutes ago, AlexSpartan316 said:

I have downloaded the patch and have try the longest poland stage.on gravel on replay you still hear asphalt sound.they haven't fixed anything ... at this point I don't even try montecarlo. I'm really disappointed. 😑

@ChristinaMc

Can you get a video please?

  • Agree 1

Share this post


Link to post
Share on other sites

Guys an update,i have done some test apparently this bug it's only when you play in free mode,i have try the same stage in custom champ. and the sound works just fine 😕

16 minutes ago, Riggs said:

Can you get a video please?

Sure do,but i have to do it with cellphone,i dont have capture card and i play on xbox...

  • Thanks 1

Share this post


Link to post
Share on other sites

I have to give credit tho to the new sound of 208r5... It s so close to the real one now! Amazing job on that one guys.i have notice the difference immediatly...this one it's just great.

Share this post


Link to post
Share on other sites

Thanks a lot for taking the effort of doing this video. I've linked it to the bug list.

  • Like 1

Share this post


Link to post
Share on other sites

thanks to you who showed interest in the problem ... most of the times I feel like I'm the only one who notices these sound core problems ...

@Riggs 

I'm into sound design, and I have always supported Codemasters games (since their first ones)especially and also for the excellent and immersive sound structure.maybe I exaggerate but in my opinion errors like this from them should not exist.

Sorry for my bad english...again.

  • Like 1

Share this post


Link to post
Share on other sites

I also noticed the ashpalt sliding sound when on gravel in Poland, but in-car, not just replay. I took a monster slide and went off the road, and there was the asphalt 'roar' as I slid.

  • Thanks 1

Share this post


Link to post
Share on other sites

This is just happening with the DLC cars right? Haven't been able to play a replay on mine using an R5.

Share this post


Link to post
Share on other sites
11 minutes ago, Riggs said:

This is just happening with the DLC cars right? Haven't been able to play a replay on mine using an R5.

unfortunately not ... yesterday I made a stage in championship mode as a test with fabia r5, and unfortunately again the same problem in the replay. it almost seems like the problem it's in the "saving process" of the replay when you complete the entire stage,if you retire in middle stage and watch the replay the sound it's fine.IDK guys...it's really weird. After work im going to do more testing with the stage degradation variable...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×