Jump to content
  • 0

Can't start Dirt Rally PSVR, no matter what

Question

Posted (edited)

Just saw the sale on PSN and bought both Dirt Rally and the VR upgrade. 

- First I tried to play the game, but it was too soon and I had to wait for the installation to finish. 

- After that, acessed the game. The VR option showed up in the menu, but it kept asking me to purchase the add-on, even tough I had already bought it. If I try to buy it, the game tells me it's not avaiable. 

- Googled it and got terrified, seems like a normal issue and I found no good answers. 

- Tried updating my software licenses on PS4, also made sure that my PS4 was registered as my main console.  

- Left the PS4 on rest mode for a few hours to no avail. 

- The game doesn't show me any download indicator, but it indicates me that it's running on the version v1.100 at the top left menu.

- From the playstation menu, it says it has the latest version installed and that the version 1.04 is running. 

- The game is digital and the DLC is from the same region I bought the game. 

Any clues?

Edited by jogadornumero3

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi

You probably have sorted this now - but for anyone else that is struggling like I was, and finding nothing really helpful out there:

The game itself shows you have installed it fully, and all the add-ons have been installed, but you cannot load it in VR mode.  The reason for this is even though you have installed the game and DLC's, there is an additional installation that happens, which is not obvious (took me a while to notice it).

When you load the game up, on the main menu, in the top right corner is a small bar, showing Installation Progress and a blue bar with a percentage in.  This is the secondary installation for the VR.
NOTE: This takes an age to install!! Hence why it is not available straight away.

Once this has fully finished (mine hasn't yet) I have read you either start the game from the PS menu "Play in VR" or the actual race starts in VR (The cinematics and menus are in cinema mode, dont worry - ONLY the race is in VR).

Hope this helps anyone struggling like I was.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×