Jump to content
  • 0

60 FPS Lock in Dirt Rally 2.0

Question

Hello,
I have a 75Hz Display, this is what is selectet in the settings of Dirt Rally 2.0 too. But i can`t get more than 60 fps no matter if on lowest or highest settings, no matter if v-sync is on or of. I tryed the same in Dirt Rally 1: there i get 75fps with v-sync on an open end fps with v-sync off. Has anyone an idea what i can try to get more than 60 fps in dirt rally 2.0?
things i allraddy tried:
- turn vsynk off in game
- turn vsynk off in nvidea driver
- reinstall nvidea driver and geforce experience
- reinstall the game
- sayed to the game to don`t start with full-screen-optimisation
- disabled xbox game bar

it would be nice if anyone has an idea.


My System:
- Evega 980ti
- i7 4790
- 16Gb DDR3 RAM
- Win 10 64Bit

20190414100617_1.jpg

20190414100838_1.jpg

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Try turning TAA off. If it doesn't work, try Fullscreen borderless mode or try lowering the Graphic preset to Medium.

Share this post


Link to post
Share on other sites
  • 0

You can set the Fast-sync in Nvidia CP and turn on the limit to be 75 fps in NvidiaProfileInspector.

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Lollerke said:

Try turning TAA off. If it doesn't work, try Fullscreen borderless mode or try lowering the Graphic preset to Medium.

 

Even on lowes settings with everything turned off i can`t get more than 60 fps

5 hours ago, PetSild said:

You can set the Fast-sync in Nvidia CP and turn on the limit to be 75 fps in NvidiaProfileInspector.

where can i find The Fast-sync option? and the limiter in the profileinspector is off. when i set it to 75 nothing changes. when it would be some thing like this, wouldn`t i have only 60 fps in all games? Like i said it is only in Dirt Rally 2.0

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Try closing all your background programs, especially everything that relates to your graphics card or graphics performance metering (MSI Afterburner for example). I'm thinking one of these programs have some setting stuck. I have a slower machine than you: Intel G4560 processor, 8GB RAM, AMD RX460 graphics and I have 80-100fps in 1920x1080 Medium graphics with TAA and MSAA off on a 60Hz monitor.

Edited by Lollerke

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, S4itybr0wn said:

where can i find The Fast-sync option? and the limiter in the profileinspector is off. when i set it to 75 nothing changes. when it would be some thing like this, wouldn`t i have only 60 fps in all games? Like i said it is only in Dirt Rally 2.0

So, or individually Program Settings.

CP.png.a5d47c44ca60315ea8e2acc14b3982c0.png

Or

KHDsMiy.png.e0183ee27c3e00f221168ca657017a33.png

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, PetSild said:

So, or individually Program Settings.

CP.png.a5d47c44ca60315ea8e2acc14b3982c0.png

Or

KHDsMiy.png.e0183ee27c3e00f221168ca657017a33.png

This dosn`t work too.
I tried to change my display to 50Hz. Then i startet dirt rally 2. When vsync is of i get 60 fps again. when vsync is on i get the 50fps. so i think ist can not be anything with vsync. it must be a framerate lock to 60 fps asspezially for dirt rally 2.0. any idea where else it could be locked?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I think it is locked to 60fps by some other application. Did you or do you have any graphics card tool installed? Do you run other applications in the background while playing the game? Try closing everything. Also, you can to uninstall Geforce Experience, because I heard that NVIDIA users have problems with it. It's not a necessary software.

Edited by Lollerke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×