Jump to content Jump to content

Sound cutout bug more common


Sith Metal

Recommended Posts

  • 2 months later...

Someone mentioned this in a thread, can't remember where, and it works. If the sound bug happens (I'm on Xbox) just pause the game, go to settings on your console --> Display&Sound --> Audio output --> Optical audio and turn it off, then turn it on again, resume your game and you can finish the stage, the audio will be back again. At least on Xbox this worked for me. 

Link to post
Share on other sites
3 minutes ago, richie said:

Someone mentioned this in a thread, can't remember where, and it works. If the sound bug happens (I'm on Xbox) just pause the game, go to settings on your console --> Display&Sound --> Audio output --> Optical audio and turn it off, then turn it on again, resume your game and you can finish the stage, the audio will be back again. At least on Xbox this worked for me. 

Yes, can confirm this works everytime. I'm on X-Box One S and do this workaround since a few days.

Kudos to @Jake Cushing, he found the workaround.

 

While I don't have the impression it happens more often lately, it really is annoying.

Had it 3 times yesterday, but the 2 days before not.

Already had it 2 times today within an hour.

It's just completely random.

Link to post
Share on other sites
3 minutes ago, UnderclassGDfan said:

Yes, can confirm this works everytime. I'm on X-Box One S and do this workaround since a few days.

Kudos to @Jake Cushing, he found the workaround.

 

While I don't have the impression it happens more often lately, it really is annoying.

Had it 3 times yesterday, but the 2 days before not.

Already had it 2 times today within an hour.

It's just completely random.

No, it hasn't happened very often to me either. I had the impression it only happened when I was quite happy with my run, and to make it more annoying only in the last sector of the stage :classic_laugh:

Yeah it seems completely random, unfortunately it doesn't look like it's a reproducible bug.

Link to post
Share on other sites
7 minutes ago, richie said:

Yeah it seems completely random, unfortunately it doesn't look like it's a reproducible bug.

That really shouldn't matter.

If the game would crash every few hours randomly, wouldn't Codemasters do everything to find the issue?

It's game breaking and unfair. If it happens in a good run, even with the workaround, you are out of rythm the moment it happens.

With a game like this, where you really need Audio for revs and co-driver calls to be competitive, such a bug is pretty unfair, because everything is based around leaderboards.

Imagine it would happen in a eSports tournament in the finals or something...

 

And...I think it is reproducible.

They just have to play the game long enough while having a tool running that tracks everything.

I simply don't believe I'm the only one out there who get this issue every few hours.

Link to post
Share on other sites
  • Social Media & Community Team

It’s a tricky bug to fix because of its unpredictability.

I know it’s being worked on and investigated (it’s one of the top bugs on our list) but a fix won’t make it in time for Version 1.7.

Link to post
Share on other sites
16 hours ago, PJTierney said:

It’s a tricky bug to fix because of its unpredictability.

I know it’s being worked on and investigated (it’s one of the top bugs on our list) but a fix won’t make it in time for Version 1.7.

For someone who is heavily effected by this bug (got it 3 times today), this was the only thing I wanted to hear.

I can live with it not making it in 1.7, if it needs more time, so be it.

At least the team doesn't give up fixing it.

Link to post
Share on other sites
On 7/22/2019 at 7:53 AM, richie said:

Someone mentioned this in a thread, can't remember where, and it works. If the sound bug happens (I'm on Xbox) just pause the game, go to settings on your console --> Display&Sound --> Audio output --> Optical audio and turn it off, then turn it on again, resume your game and you can finish the stage, the audio will be back again. At least on Xbox this worked for me. 

You just have to exit and open any other screen and come back.

It is crucial you pause it in a good spot! lol

Link to post
Share on other sites
On 7/26/2019 at 4:14 PM, DaleRossi said:

You just have to exit and open any other screen and come back.

It is crucial you pause it in a good spot! lol

Yeah but it makes no big difference as you're out of rhythm anyway. Going to try this when it happens again. 

Link to post
Share on other sites
On 7/25/2019 at 8:24 PM, PJTierney said:

It’s a tricky bug to fix because of its unpredictability.

I know it’s being worked on and investigated (it’s one of the top bugs on our list) but a fix won’t make it in time for Version 1.7.

If it helps, it apparently onle happens (or it happens more commonly), on the longer, +9km stages. At least, those are the only stages I've encountered the bug (specially New Zealand and Poland, and one time in Wales).

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...