Jump to content

DiRT Rally 2.0 - V1.4 - found a bug? Post it here! [UPDATE: v1.4.1]

Recommended Posts

TITLE

Carpart fixes are saved and service time reset when force exiting the game and restart the event in progress.

REPRO STEPS

1. Make sure your car has heavy damage so you need to fix alot of parts

2. Start an event. In my case this was Monte Carlo

3. Fix some of the parts

4. Start the 1st stage

5. Try to terminal damage your car somewhere in the stage

6. When the menu prompts to go back to service, dismiss this so you go to the next menu to continue/view replay

7. Alt-Tab and force close the game by for example rightclick the game in the taskbar and choose Close Window

8. Start the game again and the same event which still is in progress state

9. You'll end up again in service for that 1st stage

10. Go to repairs and now you'll see the previous fixed were saved and you now can fix the other parts :)

 

 

Share this post


Link to post
Share on other sites

For some reason I did not get any credit on the last update and also my group a monthly just vanished?? Not fun to spend lots of time and not even see how I managed in it.

  • Agree 2

Share this post


Link to post
Share on other sites

No Rewards again this morning!!!

Not much point in playing the game if I can't get the rewards and results for the dailies I'm doing 😞

  • Agree 2

Share this post


Link to post
Share on other sites
Posted (edited)

Just had the sound cut off during a stage in Argentinia. It came back after the race but now in the overview screen with all the events there a two cracking noises every time I select/hover over a country.

 

Edit: It's actually in all the menues.

Edited by radioactix

Share this post


Link to post
Share on other sites

has anyone else. ot been receiving there credits from daily challenges the last couple of days. its seems that I have not recieved any credits for the last 2 days of daily challenges.

  • Agree 1

Share this post


Link to post
Share on other sites
12 minutes ago, blowingtrees said:

has anyone else. ot been receiving there credits from daily challenges the last couple of days. its seems that I have not recieved any credits for the last 2 days of daily challenges.

Hi blowingtrees,

I've not received them either.

Posted a couple of times above ^^^

No response yet!

  • Agree 1

Share this post


Link to post
Share on other sites
On 5/30/2019 at 9:18 AM, xliarx said:

(PS4)

In service area between stages, tuning car option is not available. I must exit and then resume rally, and then appear.

 

 

 

Yes, this is a bug with the PS4 version. You always have to leave the event and resume it, if you want to tune again.

Repair is always possible.

Share this post


Link to post
Share on other sites

No rewards for me either. However I'm not 100% sure if I wasn't given the cash. But no reward screen etc for me. Thought it's becouse I had PC failure during daily on friday which could cause this bug, but I see I'm not the only one to report this.

  • Agree 1

Share this post


Link to post
Share on other sites
3 hours ago, scottishjim said:

Knock Knock, Hello is there anybody there?

No Rewards again!!! 🤬

It’s Codemasters man, it will take them 2 months to fix issues from 2 months ago lol enjoy the long wait, half of it won’t even get fixed anyway, glad I’m done with the game now, got sick of waiting for core issues with the game to be fixed, looks like most people are still waiting too

  • Haha 1

Share this post


Link to post
Share on other sites

Funny, only the announcement of a patch seems enough to introduce a new bug...

  • Haha 1

Share this post


Link to post
Share on other sites

As mentioned in the other thread, I'm aware of the rewards issue, and will bring it up ASAP to the team.

  • Like 2
  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

I am getting flat literally every time I drive with peugeot 205t15. I have feeling that it's just enough to touch anything to blow tire. Only with this car. Is it just me, is it intentional or is it bug?

Share this post


Link to post
Share on other sites
1 hour ago, AppleGamerz said:

No bumbers or front lights in time trial mode, lol

PS_Messages_20190610_000334.jpg

Of course, is the lightest weight edition for time trial! 

Now on a serious note, I think that's something new, not like that strange bug in which the car becomes a cabrio.

Share this post


Link to post
Share on other sites

Looks like my rewards didn't come through for yesterday 9th June. I completed a whole bunch of the daily events and no reward credits? Not sure if this is actually related to the update patch though?

Share this post


Link to post
Share on other sites
6 hours ago, VelFog said:

Looks like my rewards didn't come through for yesterday 9th June. I completed a whole bunch of the daily events and no reward credits? Not sure if this is actually related to the update patch though?

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Anybody else notice the sound of the NR4 Mitsubishi Evo X kinda sound like a Subaru???

Share this post


Link to post
Share on other sites

Crashed after crossing finish line (Quattro in Monthly) and got a puncture. No option to repair, even though I had a spare and had not yet used it. had to do the next 2 stages with a missing tyre until the service.

Ideally I'd like the tyre to have been automatically replaced - IRL I'd have done it on the road section. 

 

Share this post


Link to post
Share on other sites

Seems Assetto Corse Competizione had the same issue with the Fanatec LED's building in reverse order.  They have fixed it and said the cause of it...
"Fanatec LEDs building in reverse order (due to a change in the Fanatec SDK)."

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×