Jump to content

[SOLVED!] Dirt Rally 2.0 won't start after removing programs

Recommended Posts

Hi all,

I've got a problem here.

My Dirt 2.0 won't start after installing patch 1.4, or after deinstalling some other programs.
When I try to start, it doesn't even come up in the task manager.
No errors or anything in the event logs.

Virus scanner isn't the problem, disabeling doesn't help.

On the same day the patch was installed, I also removed some programs I thought I didn’t need.
Can't remember the exact names, but it could have been MS visual studio C++ redistributables or something like that.

Does Dirt Rally 2.0 need any extra software to be installed?

Please help me, my 1660 Ti is arriving today and I really want to test it out.

Edited by Esrever
Solved by reinstalling Microsoft Visual C++ Redistributable for Visual Studio 2017

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now