Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
F1 2021 | BETA | Details and how to Apply Here Read more... ×
Sign in to follow this  

F1 2013 and 2014 refusing to launch

Recommended Posts

Hello guys!

It has been a very long day, started with me wanting to play some f1 2013 but was unable to launch it.

a window pops up "preparing to launch f1 2013" and then it closes down and the windows pops up again, repeat infinity. So i figured i'd play some f1 2014 instead but i got the exaclty the same problem. And it seems to be just the Codemasters F1 games that wont launch.
Here is the things i have tried:

Reinstalling both games, changing to fullscreen and window mode both games without success. 
Turned off steam in game, origin in game and all sorts of programs. Cleared out appcache and finally deleted all settings in documents/my games. Reinstalled Nvidia drivers. Tried running the games with 1 monitor and 3 but no luck there either. Removed one graphics card and tried running with out, turning on/off sli. Removed my wheel and tried with xbox controller instead.

And here is where it gets really fun. Just for the heck of it i reinstalled my computer today, Windows 8.1 pro fully updated and all graphics drivers installed and ALL games works as they should... except f1 2013 and 2014.

I still have exactly the same problem and i cant think of anything else to try. Have googled quite a bit and tried the fixes i found but so far it has not been working well.

I played f1 2013 just a few days earlier without any problems at all.

Is there anyone having similar issues or have found a solution for this?

Help would be greatly appreciated, have spent many hours on this today.

Help me obi1!

PS, have the following hardware
i5 2500k
970 sli
8 gb ram, Win 8.1 pro.

Share this post


Link to post
Share on other sites
I have this problem, you have the solution ?

Afraid not, been working on this for many many hours now. Seems to be a fairly common problem.

OH just noticed Dirt 3 suffers from exactly the same problems... wtf are you up too codemasters?

Share this post


Link to post
Share on other sites
Try launching several times, I found on my old PC Dirt3 takes a few goes to get past the copy protection :/


I have launched f1 2013 and 2014 about 150 times in the last 24 hours, sadly that does not solve the problem :(

never had such problems before. Games workes fine on my laptop with Intel HD 4000, just tested.

Share this post


Link to post
Share on other sites
FALSE ALARM.. worked once after this but now it is back to normal.


I have always cloud synchronization turned off because i belive it is the spawn of the devil. And this just adds on to that.

I tested and played around with settings on my laptop and i noticed that for some reason cloud synchronization was checked in f1 2013 settings even thou cloud was turned off in steam. So i activated cloud on steam and the unchecked the f1-2013 sync and then VOILA! F1 2013 works on my desktop again. Somehow my settings from my laptop messed everything else.

The weird thing is that cloud was turned off at all times on my desktop but still the "cloud synchronization" box was checked in settings.... This does not work as promised. Dont know who to blame, Codemasters or Steam.


Share this post


Link to post
Share on other sites
i cant even launch the F1 2014 i tried like everything! just bought it on steam yesterday :(
even reinstalled steam and all drivers ect
only get f1_2014_932932_crash_2015_2_21T23_9_37C0.mdmp

Share this post


Link to post
Share on other sites
I purchased F1 2014 in December as a pre-launch download.  All ok, until I upgraded my Motherboard & CPU, after which it would not launch.  Codemasters suggested I start the game in 'safe' mode, which at least got it going, but have to re-calibrate the video settings each time !?.  Apparently I can re-download the game but am buggered if I can find the link - any suggestions?

Share this post


Link to post
Share on other sites

Why did I buy this game? For playing.

Is my Hardware fir for the game? Yes, it is!

Can I Play? No!

Does it start? Some things really do start but not the game!

Why doesn't it start? Not my Problem. I payed Money for a product and all I want of it is to WORK! But that is exactly what it does NOT!

So what can I say about this product: it is just a big Piece of shit and Codemasters is a Company that does not do it's Job as it should. I don't want to Change millions of things to get it work but it has to work after the Installation as other Software does.

Indeed one Thing always works: the Advertising.

If I were one of the programmers of this so calles Software I would shoout myself immediatelly because F1 is not a game but a theft!

Share this post


Link to post
Share on other sites
No one found the solution?

I looked everywhere, but I can not solve the same problem.

Have reinstalled drivers and game. DirectX 11 ok. Hardware ok.

I tried to disable Internet Securyt, connected without router, the lower resolution setting of the game, and even then the game does not load.

Other Steam games works ok. Only F1 2014 and F1 2013 does not.

Please help me if someone could solve this problem .....

Share this post


Link to post
Share on other sites
Got the same problem, F1 2012, 2013 and 2014 worked all fine till about a week ago, haven't updated any drivers are what ever but the games will not launch any more, made a ticket at steam, and silence, silence, silence. i hope we get an solution soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×