Jump to content
Sign in to follow this  

Loosing all progress After 1.5 update ?!?!?

Recommended Posts

Just after the steam update of this morning, the game is now starting with a strange question... Some people answered yes and lost all their progress... Gasp.

 

How to pass this screen without loosing all content ? How can i play until it is fixed ?

 

Thanks

 

 

1A31A5761E0A580B1656AE4AC6AA658D2553C703.jpg

Share this post


Link to post
Share on other sites

i'm not at home to try, but... is it possible that a check of installation (steam check) can solve the problem?

Share this post


Link to post
Share on other sites

and... if... racenet is uP? or this is a downtime moment? (in case i suggest to quit and retry later, just to don't lose any progress without a reason).

Share this post


Link to post
Share on other sites

I don't get a message that racenet is down, only the info about the save.

The only way to back out of that is to kill dirt2 process.

Yeah, I will wait, a I don't want to lose my 250hr playtime progress.

  • Agree 2

Share this post


Link to post
Share on other sites

I did a integrity check with steam and nothing changed. I will wait too 

Share this post


Link to post
Share on other sites

yes guys, seen many confirm of this issue from other Steam users, so i still think it's a server-side problem, it's better for the moment to alt+tab to kill DR2.0 process and wait for some official note.

  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×