Jump to content

DiRT Rally 2.0, Version 1.5: Bug Reporting Thread

Recommended Posts

Some car classes AI times are still completely unbalanced. Please take a look at it and try to fix it, now it makes career mode less fun 😞

Share this post


Link to post
Share on other sites

Hello, me again banging on about leaderboards...

Can we please get this fixed or maybe added to the list @Riggs
 

i did this stage in just over 5 minutes so how can I be over 6 minutes off the leader?

984528387_DiRTRally2_0_20190630112819.thumb.jpg.9383da4825cc00d3bfe3a3b22604427a.jpg

 

  • Sad 1

Share this post


Link to post
Share on other sites
1 minute ago, scottish-jim said:

Hello, me again banging on about leaderboards...

Can we please get this fixed or maybe added to the list @Riggs
 

i did this stage in just over 5 minutes so how can I be over 6 minutes off the leader?

984528387_DiRTRally2_0_20190630112819.thumb.jpg.9383da4825cc00d3bfe3a3b22604427a.jpg

 

That's because there's negative times, which means there are times that supposedly still have to be verified. That's why you get the 6 minutes.

@PJTierney is there any confirmation about this?

Share this post


Link to post
Share on other sites

Thanks for the quick reply. @Riggs

I'm not sure I understand how there can be negative times as the event is completed. This is the rewards screen showing the final results of the event is it not.

I use this screenshot in conjunction with the replays and it's pretty useless with this incorrect information.

Imagine the chaos if WRC or WRX had this issue with the timings!

Hopefull @PJTierney will clarify

Cheers 

Jim

 

  • Agree 1

Share this post


Link to post
Share on other sites
On 7/1/2019 at 12:09 PM, scottish-jim said:

Hello, me again banging on about leaderboards...

Can we please get this fixed or maybe added to the list @Riggs
 

i did this stage in just over 5 minutes so how can I be over 6 minutes off the leader?

984528387_DiRTRally2_0_20190630112819.thumb.jpg.9383da4825cc00d3bfe3a3b22604427a.jpg

 

Really well done on your time! Wish  I could get anywhere near that... 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, bigburt82 said:

Really well done on your time! Wish  I could get anywhere near that... 

Ah - Cheers @bigburt82

Some days it just happens. Most days it doesn't 🙃

I am liking the Citroën C4 though 👍

Just wish CM would sort or respond to the leaderboard issues I've mentioned :classic_rolleyes:

  • Agree 1

Share this post


Link to post
Share on other sites

I've asked and they're looking into it; if any definitive info comes back then I'll try and give a heads up.

 

Also, Version 1.6 is coming soon, and fixes a whole bunch of issues you guys have been reporting; some from 1.5, some that have been around a little longer. It won't resolve everything (that's virtually impossible with a game of this scale) but there should be some updates and fixes in there to keep you guys happy for a while 😉

 

I'm hoping to get those Patch Notes out in the near future, once everything's nailed down.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

This has only started to happen to me in the last week or so🤷🏻‍♂️

F1E16BB8-D44D-4D4D-9631-3B7951A9858E.jpeg

  • Agree 1

Share this post


Link to post
Share on other sites

Also why do the wipers randomly come on when driving in dry conditions?? The same thing used happen in dirt rally 1

  • Agree 2

Share this post


Link to post
Share on other sites

Engine upgrade of Peugeot 205 T16 Rallycross ist broken (PS4). Level 5 and 6 are progressing simultaneously and are labelled wrong (see screenshot: 5 is labelled 6 and vice versa). 

DiRT Rally 2_0_20190703072719.jpg

  • Confused 1

Share this post


Link to post
Share on other sites

AI in Mettet is insane. Driving RX2 on Elite I get to the final on every other course without problems, but even fail to qualify in Mettet, Currently holding place 101 on Time Trial Leaderbord, so I somehow know the track. But the AI is way to hard compared to the other tracks.

Share this post


Link to post
Share on other sites
Posted (edited)

Same issue as scottish-jim but on longer stages

Edit: it is not the same but the 1. times aren´t possible

(this aren´t my times 😄 )

 

65756521_10217277297263247_4161660113951653888_n.jpg

65923569_10217277294383175_3483165915246231552_n.jpg

Edited by Letadlo

Share this post


Link to post
Share on other sites

Platform: X-Box One S with latest firmware- & game-update

Location: Porsche 911 SC RS in cockpit view (experienced in Time Trial mode on New Zealand - Te Awanga Sprint Forward, but is probably everywhere)

Issue:

Some elements on the dashboard flickering all the time while racing. Nothing big, but looks aweful and is a bit distracting.

 

A fix would be cool, thanks 🙂

 

Share this post


Link to post
Share on other sites
Posted (edited)

I can't get the brake pedal to function properly. No matter what I do, when I go into the "Input Reporting" the brake is full on. If I give it just a light touch on the brake, then it goes to off on the brakes, and as I press harder past that point then the brakes increase normally.... But once I release the pedal all the way, it goes back to full on brakes. I can't figure out how to get the brake to function properly. And last night the throttle started doing the same thing. Only the clutch pedal functions as it should. All other race sims (even the cheap games), the pedals work fine. I have a PC running Win10, and the pedals are Fanatec ClubSport V3s.

Edited by Norsemanu

Share this post


Link to post
Share on other sites
18 hours ago, tonzboher said:

Also why do the wipers randomly come on when driving in dry conditions?? The same thing used happen in dirt rally 1

I think it's supposed to simulate light cleaning of the windshield from things like bugs, dust, etc.

Share this post


Link to post
Share on other sites

BUG DAMAGE Dirt 2.0!!! Stone flags

I have a problem, the flags and signs of the stage are like rocks. Is that as I caught a flag of these yellow or red, I eat it and leave the whole car busted as if it were a stone.
I've been talking to people and they say it only happens when you go slowly, but I'm doing tests and at 160, I've stuck a hosion that I've blown the engine, like it's a stone, it's not normal, can any option be?

Look the video.

Share this post


Link to post
Share on other sites
10 hours ago, Nico said:

I think it's supposed to simulate light cleaning of the windshield from things like bugs, dust, etc.

Trouble is it happens even when the wipers are set to manual. 

Share this post


Link to post
Share on other sites

In CLUBS setup gets reset after the first stage even when there isnt a service area in between. So if you got a 4 stage loop for example, you will have to drive the last 3 on stock setup WHY?? 

Look at top speed on pictures

PS_Messages_20190702_010328.jpg

PS_Messages_20190702_010326.jpg

Share this post


Link to post
Share on other sites

Platform: X-Box One S with latest firmware- & game-update

Location: My Team -> Garage -> any car -> car stats

Issue:

1. The stat for "events finished" only tracks the first event, if you are playing a monthly. (Experienced with the Lancia 037 evo 2 in the bonus monthly group b RWD for this month. I have 5 events started, but only 3 events finished, despite having finished every event/stage so far with the car.)

Dailys and weeklys seem to count properly again since the last update (1.5).

2. Terminal damage doesn't count at all, if you choose "skip to event end" (I have all perks, if that matters.).

3. Podiums don't count in AI challenges (dailys, weeklys and monthlys).

 

Yes, stats are important for me 😄

Thanks for listening 🙂

Share this post


Link to post
Share on other sites
15 hours ago, Espek said:

BUG DAMAGE Dirt 2.0!!! Stone flags

 

2019-05-27 23-49-53.flv

I have a problem, the flags and signs of the stage are like rocks. Is that as I caught a flag of these yellow or red, I eat it and leave the whole car busted as if it were a stone.
I've been talking to people and they say it only happens when you go slowly, but I'm doing tests and at 160, I've stuck a hosion that I've blown the engine, like it's a stone, it's not normal, can any option be?

Look the video.

This is not a bug.

It's intended.

Did you ever crashed into a sign or pillar thats stuck in the ground in real life? That hurts.

That is part of the thrill in this game, avoid fences, signs, pillars, even these small signs or shrubbery. They will punish you.

And I like it. Even they get me pretty often.

Share this post


Link to post
Share on other sites
On 6/11/2019 at 6:06 PM, Riggs said:

Can you provide more information about that? How does it not work? You cant buy them, they dont unlock or they dont progress?

Would also be nice to get some testing on the non-english co-pilot pacenotes from the people who reported them, to see if their issues are indeed solved.

The copilot notes in Spanish are still wrong in Poland on left 1 and says right 1, Montecarlo closed on the right and says left orquilla-

Apologies for the translator

  • Thanks 1

Share this post


Link to post
Share on other sites

In the cockpit view of the BMW M1 Procar, there is a toggle switch on the dash with a red "ON" label next to it. The problem is that during play the label flickers heavily due to Z-fighting: either the whole label disappears a frame at a time or it is cut off along a diagonal slash. This is probably more noticeable with temporal anti-aliasing turned off, as I have. Perhaps another contributing factor could be my old graphics card (a GTX 960) whose drivers might use some different settings for Z-buffering than newer graphics cards use (although this is just a guess).

To fix the problem, I think Codemasters just needs to lift the label slightly away from the surface of the dashboard in the 3d model for the car's interior.

It's possible that other cars have similar Z-fighting issues, but I haven't checked all the other cars yet. I just noticed on the BMW as I was using it for a weekly online event this morning.

Share this post


Link to post
Share on other sites
14 hours ago, dejkoo said:

In CLUBS setup gets reset after the first stage even when there isnt a service area in between. So if you got a 4 stage loop for example, you will have to drive the last 3 on stock setup WHY?? 

Exactly... Very irritating.

 

@PJTierney

Do the team knows about it and works on fix? This is major bug in clubs in my opinion.

  • Agree 1

Share this post


Link to post
Share on other sites

Little remainder that the Germany replay cameras are still broken.

The trackside cameras that follow the car doing a circular motion have their aim wrong. You see a lot of sky, and little car / ground.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×