Jump to content

DiRT Rally 2.0, Version 1.5: Bug Reporting Thread

Recommended Posts

Times versus cpu still broken,in clubman cup.first stage in Montecarlo im finished 4,times look correct.Second stage in argentina im go more fast and always finish 10 or more dawn.Ps4 Deluxe edition 

D29E54FB-C880-418D-9F18-F872E97FEA83.jpeg

Share this post


Link to post
Share on other sites
20 minutes ago, snake1983 said:

Times versus cpu still broken,in clubman cup.first stage in Montecarlo im finished 4,times look correct.Second stage in argentina im go more fast and always finish 10 or more dawn.Ps4 Deluxe edition 

D29E54FB-C880-418D-9F18-F872E97FEA83.jpeg

H2 FWD AI times are bugged. you are better off using another class.

Share this post


Link to post
Share on other sites
Posted (edited)

got another one. captured in-game footage for the first time in like 5 years for this. I'll start doing it more, I think

feel free to skip through the video though. I'm not used to recording myself so I went really slowly lol and I'm too lazy to edit or add commentary

Edited by ianism

Share this post


Link to post
Share on other sites
3 hours ago, ianism said:

H2 FWD AI times are bugged. you are better off using another class.

Ok,i try but i love fw2.thanks

Share this post


Link to post
Share on other sites

not really a bug per se but in Argentina, there are some spectators and cameramen that are right at the side of the road who need to be moved back as their hit boxes are too big and are causing the player to get reset on track even without touching these spectators/cameramen.

it has happened to me on two different stages. the one stage was on yesterday's daily (June 15) in Argentina with the 2000cc class. in the final sector there is a left hairpin with a cameraman right on the inside of the corner and if you take the corner very tightly you will trigger the cameraman's hitbox even without hitting him.

the other stage i can't remember at all but it's on the outside of what i'm pretty sure is a 4 left. there is a spectator right at the edge of the track and letting the rear end drift a bit too wide will trigger the hitbox even without hitting the spectator.

in neither case was i off the road at all, in both cases completely on the road, just very tight on the inside of the left hairpin and right at the edge of the outside of the road on the 4 left.

Share this post


Link to post
Share on other sites
Posted (edited)

Images of what i was describing from the Argentina daily. the first pic is just before the track reset triggered, the second pic is as the reset is triggering, which is why the image is fading to black. you can clearly see how far away from the cameraman i was, was not even driving over the rock in front of him. these spectators and camerapeople seem to have HUGE hitboxes.

Screenshot_20190616-153151_Video Player.jpg

 

Edited by Tranzitive
  • Agree 1

Share this post


Link to post
Share on other sites

Here is the second image, sorry for the multiple posts, having trouble with these uploads. Perhaps a mod could just merge my posts into one? 

Screenshot_20190616-154157_Video Player.jpg

  • Agree 1

Share this post


Link to post
Share on other sites

Clubs: player name confusion

In event standings, it seems player's platform names are shown (e.g. my Steam name). In championship standings, the CM/Racenet name is shown instead. Both in-game and on the clubs website.

Share this post


Link to post
Share on other sites

Potentially a new bug introduced by this update: missing terrain deformation effects from tyres/skids.

Raised here: https://www.reddit.com/r/dirtgame/comments/c0y5pf/skid_marks_disappeared/

I just tried doing donuts on a bunch of different levels and conditions, and I can only get skidmarks to show up on tarmac and grass. It seems that the terrain deformation for gravel, etc. no longer appears. I've watched a few replays on YouTube of older builds (NZ, Poland and New England in the wet are the most obvious), and I can definitely see depressions where the tyres have travelled.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Tranzitive said:

Images of what i was describing from the Argentina daily. the first pic is just before the track reset triggered, the second pic is as the reset is triggering, which is why the image is fading to black. you can clearly see how far away from the cameraman i was, was not even driving over the rock in front of him. these spectators and camerapeople seem to have HUGE hitboxes.

Screenshot_20190616-153151_Video Player.jpg

 

I have mention this before in some other threads, but my stand on this is that automatic reset should not be a thing at all. In real life this is not a thing and there for should not be a thing in a simulation game ether. This introduce only frustration, especially when the reset zon is in side the tracklimits like in this example. If they want to limit drives from drive to mutch outside the track limits his should be handled by having physical objects (like the stones in this case), ruff terrain outside tracklimits and so on.

Reset should only be available by manually push the reset button, and when doing this always get a hefty random 30-120 sec timepenelty.

Edited by mirk1983
  • Agree 2

Share this post


Link to post
Share on other sites
2 hours ago, mirk1983 said:

I have mention this before in some other threads, but my stand on this is that automatic reset should not be a thing at all. In real life this is not a thing and there for should not be a thing in a simulation game ether. This introduce only frustration, especially when the reset zon is in side the tracklimits like in this example. If they want to limit drives from drive to mutch outside the track limits his should be handled by having physical objects (like the stones in this case), ruff terrain outside tracklimits and so on.

Reset should only be available by manually push the reset button, and when doing this always get a hefty random 30-120 sec timepenelty.

The reset here was not caused by going outside track limits though. This was a reset caused by 'hitting' a spectator. If you hit the people you get an automatic reset and 4 second time penalty. 

Quite annoying especially when you don't actually hit anyone like in my case. 

Share this post


Link to post
Share on other sites

- clubs: problem with the repair of punctures between 2 stages, if not repairing in the stage

- weekly and monthly event against the IA: leaderbord indicates all competitors at the same time if we return to the main menu.

- career: the tires at the following service park do not correspond to the choice made

Which mode should I choose to be able to correct???!!!!!!!!!!

 

Share this post


Link to post
Share on other sites
1 hour ago, GregPit81 said:

- weekly and monthly event against the IA: leaderbord indicates all competitors at the same time if we return to the main menu.

In addition to this problem, the start grid is altered : after return to the main menu, the starting position is always 1.

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

clubs: problem with the SETUPS....in an event you must reload your custom setup at service area otherwise at the next stage you will run with the default (or something else ?????)......so you can use custom setups only if you have service after every stage.....getting better and better every day.......

 

Edited by cflot
  • Agree 1

Share this post


Link to post
Share on other sites

PC - Deluxe Edition

I am still unable to play this following a patch roughly 1 month after launch that started a stutter every few seconds. I have tried everything I can possibly think to try and have a top tier machine. I would very much love to continue playing this game and getting back from it what I paid in.

The stutter occurs every 3-8 seconds roughly and lasts half a second or so. I have tried: removing all peripherals, different displays, low settings, high settings, v-sync, g-sync, free-sync, no-sync, rolling back drivers, continuing to update drivers, uninstalling the game, changing various nvidia control panel settings, capping frame rate, uncapping frame rate, etc...

Worked fine at first, then this started following an update. Intel i7 8700k, 2080ti, 32GB RAM, x2 ultra-wide monitors (Samsung 32:9 and Asus 21:9), m.2 2TB Samsung Drive, Fanatec DD2 and Clubsport.

I'm tearing out my hair here and have exhausted any options I can find. Can someone please help me to solve this? 

Share this post


Link to post
Share on other sites

Tried in taskmanager to close everything you don't need? Sometimes a running program causes such problems.

Share this post


Link to post
Share on other sites

Maybe it's been mentioned, but when you enter any setup menu in the service park the background audio disappears.

Share this post


Link to post
Share on other sites
Posted (edited)
22 hours ago, Migrec said:

In addition to this problem, the start grid is altered : after return to the main menu, the starting position is always 1.

23 hours ago, GregPit81 said:

- weekly and monthly event against the IA: leaderbord indicates all competitors at the same time if we return to the main menu.

I've been private messaging someone who works at CM, sending them screenshots and videos and stuff. they replied today saying that it's been logged and they'll look at it. it happens if you quit at the race results screen OR at the service station at the start of the stage.

also, in a Monthly event, if you quit to main menu at the screen you get between events, it'll reset the championship points for all drivers to 0. this is a bigger problem because it means you can retire the first 2 or 3 events, quit to main menu, then do badly in every stage of the final event until the last one, quit again, then go all out on that last stage and win the whole championship!

 

Edited by ianism

Share this post


Link to post
Share on other sites

Daily standings error came today: after finishing leaderboard is shown from the top and it's impossible to find myself (by option in menu, if I scroll down I see myself present on the list).

BTW Funny thing: you can go shakedown before event. If you crash, you repair car on your own money. Now it even remainst dirty. However, km's done on shakedown doesnt count to car mileage. And for upgrade mileage. Logick AF.

 

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Pioy said:

Daily standings error came today: after finishing leaderboard is shown from the top and it's impossible to find myself (by option in menu, if I scroll down I see myself present on the list).

BTW Funny thing: you can go shakedown before event. If you crash, you repair car on your own money. Now it even remainst dirty. However, km's done on shakedown doesnt count to car mileage. And for upgrade mileage. Logick AF.

a) yes I'm having the same issue

b) breaking car on shakedown has always cost you money in this game, just like crashing between finish line and marshal. car remains dirty since the last update: cars now stay dirty between stages, shakedowns were included too. kms in shakedowns never counted towards mileage, maybe because the mileage is supposed to be competitive?

Share this post


Link to post
Share on other sites
On 6/15/2019 at 5:04 PM, snake1983 said:

Ok,i try but i love fw2.thanks

Was talking to someone who was doing testing with the R2's right after the latest patch. According to them, the new Master's R2 times are much better, with a test result showing the new AI is about 30 seconds slower (in the wet) than the WR in the dry. So the times appear to be actually acting correctly, no more wet AI times matching dry WR times...

Don't expect this to make it easier at the top end, these AI are still brutally fast, but you won't need to be maintaining a WR pace the entire time now.

Share this post


Link to post
Share on other sites

had a weird thing on the Latvia track while racing in freeplay. spotter advised me that there was someone coming out of the joker near me and I should be careful.... when I was about to go into Turn 1. the joker is on the last turn in the circuit, so he was several seconds late.

Share this post


Link to post
Share on other sites
21 hours ago, Banjist said:

PC - Deluxe Edition

I am still unable to play this following a patch roughly 1 month after launch that started a stutter every few seconds. I have tried everything I can possibly think to try and have a top tier machine. I would very much love to continue playing this game and getting back from it what I paid in.

The stutter occurs every 3-8 seconds roughly and lasts half a second or so. I have tried: removing all peripherals, different displays, low settings, high settings, v-sync, g-sync, free-sync, no-sync, rolling back drivers, continuing to update drivers, uninstalling the game, changing various nvidia control panel settings, capping frame rate, uncapping frame rate, etc...

Worked fine at first, then this started following an update. Intel i7 8700k, 2080ti, 32GB RAM, x2 ultra-wide monitors (Samsung 32:9 and Asus 21:9), m.2 2TB Samsung Drive, Fanatec DD2 and Clubsport.

I'm tearing out my hair here and have exhausted any options I can find. Can someone please help me to solve this? 

Have you tried disabling core 0 in core affinity.

 

Task Manager - Details - DiRT Rally 2.0 exe - Core Affinity - Uncheck the lowest number core, leave all the others ticked.

Share this post


Link to post
Share on other sites

Hi on stage North fork pass reverse there is great aquaplaning effect.  But on this stage passing front this efect dont exist. 

  • Agree 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×