Jump to content

The Racenet service is not available - Error code: e4669c75-58-58

Recommended Posts

24 minutes ago, PetSild said:

In the middle is a blue link to Download.

Yes, i fix it now thx :)

Share this post


Link to post
Share on other sites
20 hours ago, PJTierney said:

Just to make things easier for everyone, what parts of the guide should I update?

Your two links to the patch; people would have to read, link and scroll through MS pages before they'll find it. Use Eagleizer's direct link instead.

There's also no mention in your post of where to get the TLS12fix.reg file, or what to edit with regedit, and neither of them are needed so this is just unnecessary confusion.

 

Since it's just a 2 step process I'm going to repeat it here.

Quote

To make Racenet work with Win 7 again:

  1. Install the required Win 7 security patch found here: https://www.catalog.update.microsoft.com/search.aspx?q=kb3140245
  2. Install the required registry update found here: https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi#easy (use the blue "Download" button).

 

 

Some people only need to do step 2, possibly due to Windows Update already doing step 1. I needed to do both.

Edited by XenialJ

Share this post


Link to post
Share on other sites

Thanks @XenialJ.

 

So basically, 

  1. Do Windows Update to get the latest version of Windows 7.
  2. If you don't want to do that for some reason, install the security patch manually here: https://www.catalog.update.microsoft.com/search.aspx?q=kb3140245
  3. If your version of Windows 7 is already up to date, install the registry update here (look for this button on the page: image.png) : https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi#easy

 

Right?

  • Agree 2

Share this post


Link to post
Share on other sites
16 minutes ago, XenialJ said:

Looks good.

Perfect, thanks for the help.

I'll post it as an "official" guide when I'm in the office 🙂 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×