Jump to content

The Racenet service is not available - Error code: e4669c75-58-58

Recommended Posts

what's happening? (steam)

I can't play a single player game on my hd that I purchased: LOL, why?

 

86594855_t.thumb.jpg.0a8f635e06adda089dfe2466d4c495d1.jpg

Edited by HafamHock
  • Agree 1

Share this post


Link to post
Share on other sites

I have the same notification but on ps4 and the code is 226e232b-0-50

Also no racenet and can’t do anything else not even carreer, this sucks!

Share this post


Link to post
Share on other sites

Same situation and error code here as well.

Dirt Rally 2.0 v1.5.1

Steam on Linux with Proton 4.2-7

But my system has never been able to connect to racenet. I was hoping this update would fix that - no luck.

-TomO

Share this post


Link to post
Share on other sites

same issue since now was fine past 24h myself but now its game over, why not just get rid of racenet no1 cares for it anyway as its so poorly integrated....

  • Agree 1

Share this post


Link to post
Share on other sites

Same here with Steam Play (Proton). I know that it's not officially supported, but besides RaceNet connectivity everything is working just fine. It would be nice to allow Linux players to play online events.

Share this post


Link to post
Share on other sites
9 minutes ago, vonech said:

Same problem since 06.02.2020. Steam 547 hours play time.

error.jpg

by the way D.R 1.0 and DiRT4 RaceNet dead too!

error2.jpg

  • Agree 1

Share this post


Link to post
Share on other sites

Same here, anyone must be able to help?

I've tried everything, restarted PC, reset modem, validated steam files, ran cc cleaner, but nothing helps

Share this post


Link to post
Share on other sites

I have the mistake of more than a day and no message on the side of the support.

Share this post


Link to post
Share on other sites

Yep....this is pretty messed up.....I want to play the game codies!!!

Share this post


Link to post
Share on other sites

Yes, it is quite strange that no one from CM can comment on this, assuming that they follow this forum, poor service.
Maybe one should go to WRC games instead

Share this post


Link to post
Share on other sites

 

If you're on Windows 7, can you try this.

Your security settings may be out of date compared to our servers:

 

How to Fix (short version):

Quote
  1. Use Windows Update to update Windows 7 and install the KB3140245 Security Patch.
  2. If you can't do [1]: Install Windows 7 KB3140245 Security Patch.
  3. Download MicrosoftEasyFix51044

 

 

How to Fix (Long Version)

Quote

Install the KB3140245 Security Patch

 

Updating your Windows Registry file

  • The next step you need to do is to patch your Windows Registry file, so that your OS will actually use the new TLS protocol versions (1.2, and 1.1 as a fallback) instead of the outdated and vulnerable 1.0 one.
  • This can be done either automatically (with an official Microsoft-released patch file) or by manually editing the registry file using regedit or our own TLS12fix.reg file.

 

Microsoft Patch File

 

  • Like 3

Share this post


Link to post
Share on other sites
27 minutes ago, PJTierney said:

 

If you're on Windows 7, can you try this.

Your security settings may be out of date compared to our servers:

 

How to Fix (short version):

 

 

How to Fix (Long Version)

Thanks!

Download the fix here:

https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi 

I think that is the same as in your "Short version" step 3.

I did not have to do anything after installing only that.

KB can be found here: 
https://www.catalog.update.microsoft.com/search.aspx?q=kb3140245

 

(The one you linked to had no download). 

 

Cheers :)

Edited by Eagleizer

Share this post


Link to post
Share on other sites
1 hour ago, PJTierney said:

 

If you're on Windows 7, can you try this.

Your security settings may be out of date compared to our servers:

 

How to Fix (short version):

 

 

How to Fix (Long Version)

I can confirm that the Hot fix from @PJTierney works :classic_biggrin: great.

Thank you very much for support and help.

Share this post


Link to post
Share on other sites
1 hour ago, vonech said:

yeah, it was windows 7 conflict. tnx 4 help!

Does it work for you now?

Share this post


Link to post
Share on other sites
4 hours ago, Eagleizer said:

Thanks!

Download the fix here:

https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi 

I think that is the same as in your "Short version" step 3.

I did not have to do anything after installing only that.

KB can be found here: 
https://www.catalog.update.microsoft.com/search.aspx?q=kb3140245

 

(The one you linked to had no download). 

 

Cheers :)

Just to make things easier for everyone, what parts of the guide should I update?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×