Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Cant Connect to Online Services [ZX]

Recommended Posts

I have been getting the same message when I try and connect with the online services (attached image). But when I go to Time Trial I can see all the leaderboards and my time gets uploaded when I do a lap as well.

Please HELP!

IMG_20190625_112751.jpg

Share this post


Link to post
Share on other sites

Hi there and thanks for posting,

I’m going to check out the error code, in the mean time though, can you let me know what platform you’re on, please?

Share this post


Link to post
Share on other sites
19 minutes ago, Faya said:

Hi there and thanks for posting,

I’m going to check out the error code, in the mean time though, can you let me know what platform you’re on, please?

Hey, thanks for the quick reply. I am on PS4

Share this post


Link to post
Share on other sites
11 hours ago, Faya said:

Hi there and thanks for posting,

I’m going to check out the error code, in the mean time though, can you let me know what platform you’re on, please?

Any news on what is causing this?

Share this post


Link to post
Share on other sites

Still awaiting to know what the problem is. It connected somehow yesterday just once and I did a few online lobbies. But when I tried again at night and today in the morning I was getting the same issue.

A few people from my league wanted to race last night but when I accept the invite it tries to go online and gives me the same error as the one above.

Share this post


Link to post
Share on other sites

Hi @oogiee, thanks for your patience while I had this investigated. Could you try removing the < and > from your Steam name for me for the moment, please? I believe the team is looking at a fix for this and I'll update you when I know more. Many thanks!

Share this post


Link to post
Share on other sites
45 minutes ago, Faya said:

Hi @oogiee, thanks for your patience while I had this investigated. Could you try removing the < and > from your Steam name for me for the moment, please? I believe the team is looking at a fix for this and I'll update you when I know more. Many thanks!

I'm on PS4, not steam. PSN id is oogie_azeem. Let me know if the underscore needs removing?

Btw, I found a very crude fix to the problem... Close the application and watch something on Netflix on PS4 for 10-15 minutes. Open the F1 game again and somehow it connects. Interesting, right? 

Share this post


Link to post
Share on other sites

Thanks for the response! Sorry, I forgot you were on PS4! 

So, possibly a strange question, are you connecting via a dev account at all? 

 

Share this post


Link to post
Share on other sites

Hi @oogiee, Sorry! I did mean a developer account. Thanks for letting me know! Let me go and poke the team again for you. 

 

  • Like 1

Share this post


Link to post
Share on other sites

@Faya still awaiting a fix for this. With league racing fast approaching, this is really gonna hamper my experience on this game. I'm not a career mode player, I do 99 percent of my racing online. Could you please expedite the matter a bit

Share this post


Link to post
Share on other sites

I have this same problem on PC. Haven't been able to access multiplayer since 21/07. So i guess there goes this weekends league race.

Screenshot (35).png

Edited by Darthearljones

Share this post


Link to post
Share on other sites

You can solve that issue by removing the < and > from your Steam name for the moment or else you can contact the support team of that product as well.

Share this post


Link to post
Share on other sites

I am on PS4 and have had the same issues. I played online on release day with no issues at all and had not played the game again until July 30th, and have had the same issues ever since. I have been unable to find a fix and there are no error codes just a simply “Online Services Error” and “failed to connect to online services.”

Share this post


Link to post
Share on other sites

I have the same problem on my ps4. Wi-fi works and all other games I can do online, but for some reason everytime I want to do do online races, it tells me "can not connect to online services" with error code 1008:H

 

Any advice please? I'm busy losing valuable points on my league races.

Share this post


Link to post
Share on other sites

Hi,

We had a scheduled maintenance period this morning where our online services were unavailable for a short period. These should all be up and running again now.

Thanks.

Share this post


Link to post
Share on other sites

Hello guys, Im PC Steam player and my friend has this problem for many many days now.. and it doesn't fix! and we can't play online now! Codemasters please fix it! his name on steam is 'evrisfot'

error code.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×