Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

[PC] [audio] F1 2019 Can't Hear Engineer And Reporters [ZX]

Recommended Posts

PC, Version 1.03 F1 2019

All sounds are on maximum but I can't hear the engineer and reporters. Engine sounds, menu sounds, music etc. work fine. 

When I toggle the team radio output to my second monitor I can hear the engineer, but not when I put it on auto (main output device).

Share this post


Link to post
Share on other sites

Xbox One, 1.03, F1 2019

I can't fully understand what you meant, but it sounds like the issue I had.

I couldn't hear my engineer, but I realized I could hear him when I wear my headset. If I want to hear through my TV, I need to put it on 'Main Output Device.' Otherwise, it goes to 'Auto (Headset)' and I can't hear unless I wear my headset.

 

Are you wearing a headset by any chance and need to set it to Headset?

Edited by Stevomock

Share this post


Link to post
Share on other sites

Thanks, didn't help though :classic_sad:

For me, the 'auto' should be my main output device (stereo system) and my other option is my second monitor (with a horribly bad speaker).

The odd thing is that I can hear everything on the stereo system except for my engineer and the reporters (Crofty, Davidson,...). The system is connected to my PC via a 3.5mm stereo jack.

Luckily, I can toggle the engineer radio output to the second monitor for now, but the reporters are nowhere to be heard even when I see the subtitles as they should be talking.

Share this post


Link to post
Share on other sites

Hi @nilsoo, thanks for posting

Let me check in with our Audio team to see if they can help. 

Share this post


Link to post
Share on other sites
On 6/26/2019 at 10:13 AM, Faya said:

Hi @nilsoo, thanks for posting

Let me check in with our Audio team to see if they can help. 

I have the same problem now with 1.06 (PC).

- Reinstalled the game

- Checked my files via steam

- Checked what are the default audio devices

- Have fresh Windows

- On other Devices it works, but not on my Logitech G430 (which is my default audio device). On the other hand car sounds and menu sounds work well

Still not working. what now @Faya?

+ Commentators are also muted.

Edited by WonderTomee
Added infromation, Added tag

Share this post


Link to post
Share on other sites

I had the same problem and found imo it was a limitation of the onboard audio.  I have an MSI B450M Gaming Plus board and in Windows settings I had the default sound format as 24 bit 192000hz (studio quality).

I changed it back to 16 bit, 48000hz (dvd quality) and straight away could hear all the commentators voices and other missing sounds again.

Setting is in speakers properties -> advanced -> default format

Hope that helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×