Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Sign in to follow this  

Track IR hotkeys not working in-game

Recommended Posts

I have a strange problem: my main Track IR app, F1 2014, no longer works with the default F12 key to center. I have to alt-tab to the TrackIR app in order for it to work. Other Codemasters games, such as Grid:Autosport, have the same problem. However, non-Codemasters games (DCS, Wings of Prey) work fine. 

If I re-bind to any other *keyboard* key (or combination), there is no change. However, if I re-bind to a mouse button (like button 4), it does work. I want it to work (again) with the keyboard. 

Things I've tried: 

1. Uninstalling+Reinstalling TrackIR 5.2.200
2. Uninstalling+Reinstalling F1 2014. 
3. Uninstalled all Virus, Firewall, etc. 
4. Tried other games (DCS, Wings of Prey), and they work fine with F12. However, other Codemasters games (such as Grid: Autosport) behave like F1 2014. 
5. Tried other keyboard assignments, no luck. 
6. Tried both with trap on/off. 
7. Verified that I'm running with the exclusive profile. 
8. Forced TrackIR, and F1 2014 to administrator mode.

None of these things worked. Only mapping to a mouse button works. 

Any ideas? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×