Jump to content
Sign in to follow this  

F1 RaceStars multiplayer not working!?!

Recommended Posts

Greetings,

My question is could anyone made this game work with friends nowadays?

The game starts with the 
"Cannot connect to news service" - message on the bottom. Promissing!!!!!!

Every multiplayer game we try to host or join to gives  
Could not join - The lobby may have closed.     // it wasn't

We opened all ports, firewall options, registered on 
racenet.codemasters.com, even added each others as friend, and linked our profile to steam.

So yeaaaah topic on!
//Naki

Share this post


Link to post
Share on other sites
Sorry to hear about the problem, best thing do to would be to email custserv@codemasters.com that post and they'll be able to take a look at it, they may ask you for some more info from your PC too.

Share this post


Link to post
Share on other sites
I just have to write this here : 

"Support" contacted me asking for me and my friends system spec.... perfectly normal.
and after that they sent me this mail : 

Thank you for submitting your recent request to Codemasters Customer Services concerning F1 Racestars.
Please ensure that you have enable all of the ports in any router or hardware firewall that Steam requires...
https://support.steampowered.com/kb_article.php?ref=8571-GLVN-8711
You will also need to open ports TCP and UDP port 3074.
Kind regards
Rob
Codemasters Customer Services


That flipped the switch!!

and i wrote them something like this : (edited it so that it can be shown on the forums)

Check my ticket! I sent you this : 

We opened all ports, firewall options, registered on racenet.codemasters.com, even added each others as friend on it, and linked our profiles to steam.
We opened all ports, firewall options,
We opened all ports, firewall options,
We opened all ports, firewall options,
We opened all ports, firewall options,
opened all ports, firewall options,
opened all ports, firewall options, 
opened all ports,
all ports,
...
We opened all ports, firewall options, !!!!!!!!!!!!!!!!!!!!!!

WHAT THE HELL IS THIS SUPPORT?!?!
I GAVE YOU A DETAILED DESCRIPTION AND YOU GIVE THIS ANSWER??!?!??!!

Read my ticket, I am an experienced user and did all the necessary steps needed from my side.... the problem is on your side!!!!

Do your job!!

For reference:  I sent you this mail 2015.03.25 16.45, CET
I'll wait for your response!!
//Naki


So yeah.... I am sure that my case is in good hands!!!
Would recommend buying more Codemaster products sooo much!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×