Jump to content

[BUG?] F1 2019 Wheel Deadzone/Disconnection Issue

Recommended Posts

Hi All,

Wonder if anyone has had this issue and knows a solution or hopefully this post can serve to make Codies aware of it. 

I have a Logitech g27 wheel and I am having a problem where it disconnects when the wheel is centered and I have to wiggle it a little bit to regain control of the car but down straights and mid way through corners (if i'm i'm straightening up) it disconnects and stuff my line up. Obviously very frustrating. 

I have scoured the internet and found nothing relating to G27's specifically or for F1 2019 on this issue yet.

It fixes itself between sessions. So quali I can have issues but not in a race (can be the other way around). When I had the issue in quali disconnecting the wheel from my PC and re-connecting fixed the issue. But then it was back for the race and the same solution did not work a second time. Instead I tired re-saving my controller scheme set up (after changing the FFB a few notches) and that appeared to fix it but by then my race was already ruined. 

Anyone else experiencing this?

 

Share this post


Link to post
Share on other sites

I have a Thrustmaster T-GT and have the identical issue. It's probably not our wheels, but a Windows 10 issue (most likely) or a CodeMaster's issue in which we'll never get a reply. If I find a fix, I'll post it here. I feel your pain!!

  • Like 1

Share this post


Link to post
Share on other sites

I'm playing on PC. I turned off the "Cloud" because I read on the Battlefield forums, that because it's duplicating in real time, it can be a cause of a lot of problems.

I just had my first session without having my wheel disconnect, doing all of the programs, qualy, and 25% race without issue. I'm hopeful that this has fixed this issue.. at least for me. Good luck!! 

Share this post


Link to post
Share on other sites

What do you mean by the "Cloud"? in Battlefield that is the Origin cloud right? What is the corresponding the setting for this game, or is it just the Microsoft cloud in general?

Share this post


Link to post
Share on other sites

Hello,

I have the exact same issue as described in post#1 (with G27). I already unchecked Cloud in Steam Settings for F1 2019, but didn't help.

F1 2018 runs without this issue.

Can anyone help?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×