Jump to content

[PC][Audio] F1 2019 Audio Stuttering [ZX]

Recommended Posts

Hi

I'm having the same issue I had in F1 2018, which is stuttering audio throughout the game, but especially during racing. Every second or two, the audio stutters or lags.

I have tried lots of attempts at fixing, including changing audio update rate to low, different graphical settings, multiple monitors etc.

Has anyone found a working solution or knows if this will be fixed in an upcoming patch? I thought F1 2019 would have been different from last year's but the bug still persists.

I am using a GTX 970 GPU and an Intel i7 CPU.

 

Thanks

Share this post


Link to post
Share on other sites
59 minutes ago, awt said:

Hi

I'm having the same issue I had in F1 2018, which is stuttering audio throughout the game, but especially during racing. Every second or two, the audio stutters or lags.

I have tried lots of attempts at fixing, including changing audio update rate to low, different graphical settings, multiple monitors etc.

Has anyone found a working solution or knows if this will be fixed in an upcoming patch? I thought F1 2019 would have been different from last year's but the bug still persists.

I am using a GTX 970 GPU and an Intel i7 CPU.

 

Thanks

Hi man, I have the same problem.

  • Disagree 1

Share this post


Link to post
Share on other sites

Same here, 

in the meantime the latatest patch did not solve it.

Share this post


Link to post
Share on other sites

Hi all and thanks for posting. 

For those of you that haven't done so yet, can you make sure that you've updated all of your sound drivers to see if that helps at all? For those that have already tried updating your drivers, could you send us your DXDiag and hardware settings so that we can take a further look? Thanks! 

How to save a DXDiag

In Windows 7:

  • Click on the "Start" Button.
  • In the Search Box type dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.
  • Click on “Save all Information.”
  • Save the information to your Desktop, keep the file name as is.
  • Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

In Windows 8, Windows 10:

  • Press the [Windows]+[R] keys on your keyboard to bring up the Run command.
  • In the "Run" command box, type in dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.
  • Click on "Save all Information."
  • Save the information to your Desktop, keep the file name as is.
  • Send that file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

How to send us your in-game hardware settings file

  • Browse to your hard drive where windows in installed
  • Browse to "...\Documents\My Games\F1 2019\"
  • Right click on the hardwaresettings folder select Send To -> Compressed (zipped) folder
  • Copy that new zipped folder and send it to us at community(AT)codemasters.com (replacing the (AT) with an @)

Share this post


Link to post
Share on other sites

@awt @BiohazardBGR @artworx

DDU your Graphics Driver and update to 431.36

Delete your hardware_settings_config.xml and relaunch.

If any of you want your audio drivers and BIOS updating, post a dxdiag here or PM me and I will help you out.

Try DX11 if DX12 is problematic.

 

Share this post


Link to post
Share on other sites

You can also DDU your audio drivers. The majority of audio devices are Realtek and they are transitioning from HDA to UAD driver model.

My desktop likes the UAD driver, my laptop hates them (no speaker audio, but then it has a hardware speaker fault so wonder if this is why. The R audio channel is missing on the motherboard, I've swapped out the speaker and had the BIOS edited by professionals)

Share this post


Link to post
Share on other sites

I have sended the dxdiag with the hardware settings by email.

before ik uninstall everything with ddu wich i used several times before.

the bios wont be updated anymore because its an old one.

Gigabyte sniper g1 B5

16gb DDR xmp profile 1

intel core i5 4460

rtx 2060 gigabyte

750 watt seasonic powersupply

 

Share this post


Link to post
Share on other sites
19 minutes ago, artworx said:

I have sended the dxdiag with the hardware settings by email.

before ik uninstall everything with ddu wich i used several times before.

the bios wont be updated anymore because its an old one.

Gigabyte sniper g1 B5

16gb DDR xmp profile 1

intel core i5 4460

rtx 2060 gigabyte

750 watt seasonic powersupply

 

You can email Gigabyte directly and they will update the BIOS for you. Or I could do it, the board version is either 1.0, 1.1 (1.x) and it lacks SP-DIF in and has a TI chip onboard that the 1.2 does and doesn't have respectively), the F9 BIOS is probably the same but if you confirm the board version I will mod the BIOS and send you via PM.

Things that can be updated are CPU microcode, Intel VBIOS/GOP driver, Network boot OROM (and/or EFI module) and SATA/RST controller EFI.

I can probably also send you files to mod the ME because it's best done in situ. Plus it only really needs doing if it fails this test (is vulnerable).

Share this post


Link to post
Share on other sites

Also another point is the Gigabyte Utilities like On/Off charge and EasyTune have caused issues previously. I would remove them.

Share this post


Link to post
Share on other sites

Oh WoW all those things, to get this game working without sound stuttering.

F1 2018,2019 is the only game that i have problems with.!

i play, 

iracing

assetto corsa

assetto Corsa competitzione

rfactor2

with al those games i dont have any problem.

 

  • Agree 1

Share this post


Link to post
Share on other sites

Well, I could do with a look at that dxdiag to be sure updating the LAN because the Intel LAN chip varies from board to board. There is only one uCode update (for Haswell/Xeon 306c3 to 0x27), there is an updated GOP driver and the ME is only a minor increment from 9.0.30.xxxx to 9.0.31.3488

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/30/2019 at 6:07 PM, awt said:

Hi

I'm having the same issue I had in F1 2018, which is stuttering audio throughout the game, but especially during racing. Every second or two, the audio stutters or lags.

I have tried lots of attempts at fixing, including changing audio update rate to low, different graphical settings, multiple monitors etc.

Has anyone found a working solution or knows if this will be fixed in an upcoming patch? I thought F1 2019 would have been different from last year's but the bug still persists.

I am using a GTX 970 GPU and an Intel i7 CPU.

 

Thanks

Same issues and nothing seems to work. The problem was introduced in the lates patch. Prior to that everything was working perfect. The game is unplayable at this point. The sound strutters every 2 sec and not hearing all the engine sounds etc. makes shifting and everything so much harder.

The sound strutters also in game menu. This is the only game I have issues.

Edited by Danzq

Share this post


Link to post
Share on other sites
1 hour ago, Danzq said:

Same issues and nothing seems to work. The problem was introduced in the lates patch. Prior to that everything was working perfect. The game is unplayable at this point. The sound stutters every 2 sec and not hearing all the engine sounds etc. makes shifting and everything so much harder.

The sound strutters also in game menu. This is the only game I have issues.

Just as I was about to uninstall everything I tried the good old youtube hotfixes for laughs and giggles but to my surprice this actually worked (no joke) and don't ask me how or why. Still can't believe it... No more sound stuttering for me yay!

 

 

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, Danzq said:

Just as I was about to uninstall everything I tried the good old youtube hotfixes for laughs and giggles but to my surprice this actually worked (no joke) and don't ask me how or why. Still can't believe it... No more sound stuttering for me yay!

 

 

With SSDs there is absolutely no need for Fast Startup. It's a Microsoft thing, it reappears after upgrades too. They are quite irritating how they think they know how your PC should be set up.

But, it might be indicative that you are using Inbox/WU drivers somewhere. Vendor specific drivers are best.

Edited by steviejay69

Share this post


Link to post
Share on other sites

Fast startup is removed in 18363.329 and 18362.10019 (19H2 preview builds) hope it is removed entirely, not just unsettable. 

Gaming PC is still on 18362.365 (public) haven't checked if the setting is still there after that cumulative (everything still works, except the ESC key mapping was lost temporarily when I tried Discord streaming). Restarting the game restored it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×