Jump to content Jump to content

Brakes aren't working right in Dirt Rally 2.0


Norsemanu

Recommended Posts

Hi all,

Still frustrated, not getting any response from anyone, so let's try this again now that I got the car to at least start moving (by slightly pressing on the brake pedal). I can't get my brakes (and now my throttle) to work properly. All of my controls seem to be recognized when going into the control settings... Calibration works, and you can see all the pedals respond normally. But since the car wouldn't budge off the line, I went into the controls tab called "Input Reporting",  and in there it shows that the brake is full on. If I give it just a light touch on the brake, then it goes all the way off on the brakes, but then as I press harder past that point then the brakes increase normally.... But once I release the pedal all the way, it goes back to full on brakes. I can't figure out how to get the brake to function properly. Also, now when I go into the "Input Reporting" the throttle is at 50%, and when I press on it the same thing happens. I do not have this problem in any other sim, so there's something weird going on her with the way Codies is doing their hardware inputs (I think)... I'm running a PC on Win10, with Fanatec ClubSport V3 pedals. Any ideas guys?

Link to post
Share on other sites

I have no issues with my pedals, but i have quite a few other issues like my game crashing constantly.
Your issue sounds like somehow something is reverted, but i doubt that's the case since in other sims it's working fine.
I'm sorry.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...