Jump to content
Sign in to follow this  

Blank screen when trying to link accounts

Recommended Posts

So I decided to create a Racenet account to keep track of my online play for F1 Race Stars, but when I try to link my PSN account to my Racenet account I keep getting a blank screen, even when I've used three of the five major browsers (Google Chrome, Internet Explorer 10, and Maxthon). I've tried to see what the problem is, whether it's accepting cookies or something on my end, but I've found nothing and I'm growing tired of trying to link my PSN account when my other accounts (Twitter and Facebook) are linked perfectly!

The latest URL, from trying to link accounts, is https://accounts.codemasters.com/auth/psn/completelink?code=DehTFr; I don't know if that means that the accounts are linked but it certainly doesn't show them as linked at all. Any help would be appreciated :3

Share this post


Link to post
Share on other sites
Hey Sparky,

Sorry to hear about the problem, not to sure what it could be. If you send an email to custserv@codemasters.com with the email address you signed up with and the accounts you are trying to link to they'll be able to have a look at it for you. :)

Share this post


Link to post
Share on other sites
Email has been sent, hopefully I can get this problem resolved as quickly as possible :3
Thanks, I'll pass this on to the Racenet guys too. :)

Share this post


Link to post
Share on other sites
Just an update on this, we rolled a fix out yesterday and it should now be fixed. If anybody has any more problems with it let me know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×