Jump to content Jump to content

Bad Antialiasing - suggestions?


flanders1204

Recommended Posts

Dear all,

I would like to mention the bad antialiasing. I am running the game with a Vega56 in FHD. In the game I set everything on ultra. In Radeon settings I tried different settings but the edges of the wheel, the track and also edges in the video clips are flickering and not smooth. Doesn't look nice. Has someone a suggestion how to fix it or is it a bug? 

Cheers

Marcel

Link to comment
Share on other sites

19 minutes ago, flanders1204 said:

Dear all,

I would like to mention the bad antialiasing. I am running the game with a Vega56 in FHD. In the game I set everything on ultra. In Radeon settings I tried different settings but the edges of the wheel, the track and also edges in the video clips are flickering and not smooth. Doesn't look nice. Has someone a suggestion how to fix it or is it a bug? 

Cheers

Marcel

The AA options in F1 have been a community bugbear for some time.

Hopefully AMD CAS (Contrast Adaptive Sharpening) may be helpful if it is correctly implemented and people use updated drivers. I believe CM are working on this - given the names of one of the F1 2019 Depots in the Steam DB.

Link to comment
Share on other sites

  • 9 months later...

Hello, been looking arround, i have a Vega56 also, and noticed you say you run at ultra settings. 
I can barely run at medium and get 60fps... have to turn almost everything down.

Asus STRIX Vega56
Ryzen 3600@4ghz
16gb DDR4 @2900mhz

Link to comment
Share on other sites

55 minutes ago, RTavares said:

Hello, been looking arround, i have a Vega56 also, and noticed you say you run at ultra settings. 
I can barely run at medium and get 60fps... have to turn almost everything down.

Asus STRIX Vega56
Ryzen 3600@4ghz
16gb DDR4 @2900mhz

Then there is something wrong, I can get 120FPS on High with an RX480@580

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...