Jump to content
  • 0
Sign in to follow this  

Post Qualifying Engine Penalty Bug [R2]

Question

Hi

I qualified 10th in a full length qualifying and then before the race I changed every engine part for a new one. It advised that I would get penalties but I needed to. When I arrived at the race I was still in 10th but with the 'Penalty' next to my name rather than the lap time. Seems the penalties are only applied to your Q session rather than the full grid. 

  • Agree 1

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Posted (edited)

Hi there,

While playing my career mode on PS4 (Version 1.04) I encountered a problem with the grid penalties for a player

If the player (me) fits a new PU component or Gearbox after qualifying there is no actual grid drop.

I did a whole season 1 with like 8 ICE, MGU-H, TC, Gearboxes and did not drop a single grid spot. In fact during some weekends I qualified for example fifth, then fitted an all new PU and Gearbox and started the race in fourth, with only one other driver from the whole grid being shown as having a penalty during the pre-race grid rundown.

If the new components are fitted during Free Practice or Qualifying there is still a grid drop, but then you also lose resource points for your discipline during the session, that is why I fit them before the race, but with this bug there is no point of spending my resource points for durability upgrades, since I do not get penalties

Best Regards

E. V.

Edited by genata2008225

Share this post


Link to post
Share on other sites
  • 0

Hey, I've merged two threads that were discussing the same issue. I've passed this on to the team to investigate. Thanks! 

Share this post


Link to post
Share on other sites
  • 0

Hi everyone, recently during my career mode i change my gearbox (before 6 races) After my qualy in Spain, the game told me that i take 5 grid penalty for the race but when i start the GP i still in P1, even during the starting grid scene i have the penalty, when i Jump in the car for the formation grid the game continue to tell me the 5 grid penalty but i start in P1..

Anyone have the same bug?

Thanks.

(Ps, PS4 version of the game 1.05 patch installed)

Share this post


Link to post
Share on other sites
  • 0

Known bug that’s been reported.  It seems like the grid penalties work fine if you take the penalties in practice or before qualifying.  But I think if you make the changes between qualifying and the race they don’t take affect.  Technically speaking IRL if you changed gearboxes between qualifying and the race it should be a breach of parc ferme and trigger an automatic pit lane start anyway, so there’s that too.  I’ve taken all my grid penalties in between FP2 and FP3 and have been penalized accordingly on the grid.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, jrod22145 said:

Known bug that’s been reported.  It seems like the grid penalties work fine if you take the penalties in practice or before qualifying.  But I think if you make the changes between qualifying and the race they don’t take affect.  Technically speaking IRL if you changed gearboxes between qualifying and the race it should be a breach of parc ferme and trigger an automatic pit lane start anyway, so there’s that too.  I’ve taken all my grid penalties in between FP2 and FP3 and have been penalized accordingly on the grid.

Ok, thanks for the reply 

Share this post


Link to post
Share on other sites
  • 0

@Michy99 I've merged your thread with another regarding the same issue. As above, this has been passed on to the team, thanks! 

Share this post


Link to post
Share on other sites
  • 0

Not sure if anyone knows but ive dont it, i apply for a new part on each part of the engine after qualfying and i dont get a grid penalty for the race, pretty sure this is a glitch as i would be at the back of the grid yet i still start where i qualified. ive done this 3 times. Please look at this codies.

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, RedDevilKT said:

@Michy99 I've merged your thread with another regarding the same issue. As above, this has been passed on to the team, thanks! 

Perfect thanks again 

Share this post


Link to post
Share on other sites
  • 0

Just watched Aarava's Abu Dhabi race and he had the glitch as well. He changed gearboxes between quali and the race.

Share this post


Link to post
Share on other sites
  • 0

Mode: Carreer
Car: Alfa
Track Mexico

After Qualification, I changed all PU components (not the gearbox) to a fresh, 3rd and 4th one (one more for each than allowed without penalty). Even if I got pole, I was supposed to start from the back. The pop-up message about the 60 place grid penalty was appeared at the top of the screen, so the game "noticed" that I changed the components, but my car was still P1 on the grid. Please CM have a look at it!

 

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, Balazsryche said:

Mode: Carreer
Car: Alfa
Track Mexico

After Qualification, I changed all PU components (not the gearbox) to a fresh, 3rd and 4th one (one more for each than allowed without penalty). Even if I got pole, I was supposed to start from the back. The pop-up message about the 60 place grid penalty was appeared at the top of the screen, so the game "noticed" that I changed the components, but my car was still P1 on the grid. Please CM have a look at it!

 

It's a known bug, adding components between qualy and race will notify you of a penalty but not enforce it.

  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×