Jump to content
  • 0
Sign in to follow this  

During race starts car won't go into gear until after lights go out.

Question

On every game mode (Career, Grand Prix, Multiplayer) whenever I try to start I hold the clutch button go to around 13k revs but when the lights go out I can't go because my car is still in neutral. It also doesn't work with assisted starts. The only way to start is to reach the proper revs and NOT hold the clutch then wait till after lights out and then shift up. PLEASE HELP

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

H, Novek I have exactly the same problem which is very much spoiling my enjoyment of the game, I have heard that it is a bug in the game and that an update is coming, and I am very surprised that not many others have not complained about this issue as it ruins the experience of what is otherwise a brilliant game.

Share this post


Link to post
Share on other sites
  • 0

Had this issue in the pits. Basically, I wasn't using enough revs aha

Are you doing what I did? 

 

Also if you use a wheel, map the clutch pedal/button to your right shift padel. Controller?...no clue, wait for a fix I guess 

Share this post


Link to post
Share on other sites
  • 0

Yeah, I've got exactly the same issue, but for some reason my Son (who has the same release of the game, the same wheel etc) has no issue.  We regularly race against each other, he can select first, I cant...  Bl00dy annoying! 🙂  Apart from that, top game. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×