Jump to content
Sign in to follow this  

I get: "lost connection to steam" a lot.

Recommended Posts

When I play F1 2019 I regularly get the error: "lost connection to steam" when playing online. My internet is still up and running when it happens, so that is not the problem. I tried restarting of course. Do any of you guys know a solution?

  • Agree 2

Share this post


Link to post
Share on other sites

Hi both,

Can you add the below information when possible please. Also, have you checked all of you Internet connection settings, including your Firewall settings. It could be a problem there when connecting to some users in multiplayer

A short description of the problem:

Game Version (Shown on the Start screen in the bottom left hand corner):

What happened in the lead up to the problem?

If you get an error message, the exact wording of the error message you're receiving:

Any accessories you are using (wheel, pad, etc):

If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

 

Share this post


Link to post
Share on other sites

It does happen intermittently. Most times I see it is during TT, but that might be the most time I spend in game is in TT because unless I'm online racing in MP then I get annoyed with the AI in GP wrecking a race sim.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×