Jump to content

Career Mode in PS4 doesn't run at 60 fps after 1.06 patch

Recommended Posts

Posted (edited)

Yesterday I was playing Career Mode, with patch 1.05, and driving felt like it was going to 60 fps, today when I opened Career Mode again, I started my weekend in Austin and the feeling is that it is not going to 60 fps . In all other game modes, it goes smoothly, what can it be? I will keep you informed if it happens in Brazil and Abu Dhabi.

 

EDIT: It's only happening in Career Mode. In the rest of the game modes the game feels good!! We need a solution soon @Faya please ❤️ 

Edited by alon11esp
  • Agree 2

Share this post


Link to post
Share on other sites
4 minutes ago, joserdcosta said:

Oh damn. Is it noticeable? Damn...

It's like you don't feel fluid, I don't know if you understand me.
But in the Grand Prix mode that feeling disappears, and it goes smoothly

  • Agree 1

Share this post


Link to post
Share on other sites

I understand ofc. Damn. They should fix that asap. It's a showstopper IMO. PS4 regular or pro? What about xbox? Anyone?

Share this post


Link to post
Share on other sites
11 minutes ago, joserdcosta said:

I understand ofc. Damn. They should fix that asap. It's a showstopper IMO. PS4 regular or pro? What about xbox? Anyone?

PS4 Regular

Share this post


Link to post
Share on other sites

I felt like the fps was dropping on the regular ps4 v1.05 so it may not be 1.06

  • Sad 1
  • Agree 1
  • Disagree 1

Share this post


Link to post
Share on other sites

It’s definitely 1.06. I just tried it because I was curious if itwas that bad.

Yes, it’s really bad, I guarantee you it’s not even running at 30 right now. Career only indeed, tried GP mode full wet and ran as normal.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, SIMRACER123 said:

I felt like the fps was dropping on the regular ps4 v1.05 so it may not be 1.06

I did 3 full race distances over the weekend on 1.05 in career and no issues whatsoever. It’s definitely 1.06, and it’s barely playable right now.

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, Andrew210227 said:

I did 3 full race distances over the weekend on 1.05 in career and no issues whatsoever. It’s definitely 1.06, and it’s barely playable right now.

On PS4? It is as if the game was not fluid in career mode, I do not know if I am explaining myself well. I'm from Spain and is a little bit difficult explain my case in English, sorry!! 😞

  • Agree 1

Share this post


Link to post
Share on other sites
2 minutes ago, alon11esp said:

On PS4? It is as if the game was not fluid in career mode, I do not know if I am explaining myself well. I'm from Spain and is a little bit difficult explain my case in English, sorry!! 😞

Perfectly clear. You’re right, it’s not running well at the moment. Makes it look like a PS3 game as well.

  • Like 1

Share this post


Link to post
Share on other sites

I'm noticing the same thing, regular ps4 too and the problem started as soon as I downloaded the 1.06 patch. @Fayaplease, this is really killing the game right now 

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
1 hour ago, Andrew210227 said:

I did 3 full race distances over the weekend on 1.05 in career and no issues whatsoever. It’s definitely 1.06, and it’s barely playable right now.

It's probably not quite as black and white as you think.

V1.05 on Azerbaijan an issue was occuring where the two parts of the track run side by side and cars were running on both sides of the circuit at the same time which if i recall was due to a SC coming out.

Like many things, it's situation dependant.

So the point is whilst nothing occured on your console, somewhere, somehow, there was an issue with v1.05.

It's conceivable v1.06 has merely exacerbated an issue that was underlying in V1.05

  • Thanks 1

Share this post


Link to post
Share on other sites

PS4 users anyonelse noticing massive frame rate drops with 1.06  in career mode.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
50 minutes ago, SIMRACER123 said:

It's probably not quite as black and white as you think.

V1.05 on Azerbaijan an issue was occuring where the two parts of the track run side by side and cars were running on both sides of the circuit at the same time which if i recall was due to a SC coming out.

Like many things, it's situation dependant.

So the point is whilst nothing occured on your console, somewhere, somehow, there was an issue with v1.05.

It's conceivable v1.06 has merely exacerbated an issue that was underlying in V1.05

I wasn’t aware of that, thanks for adding.

Share this post


Link to post
Share on other sites

Really? When I went to start the game it wanted me to install the new update but I continued without install since I was in a hurry to complete Race 14 in my career. After I did my race I installed the patch without knowing about the frame drops. If only I saw this thread earlier 😡

I will try the game tomorrow to see how bad the issue is, and if its very bad I'm afraid I will have to stop my career until a new patch arrives, unless of course they F the game up even more with the next patch.

Share this post


Link to post
Share on other sites

Just downloaded 1.06 and couldn’t tell a difference from 1.05 with frame rate issues, regular PS4. 

Just my opinion but seems ok to me 

Share this post


Link to post
Share on other sites
Just now, Rjrosco said:

Just downloaded 1.06 and couldn’t tell a difference from 1.05 with frame rate issues, regular PS4. 

Just my opinion but seems ok to me 

Career mode? Which track?

Share this post


Link to post
Share on other sites
2 minutes ago, Rjrosco said:

Career mode Spain 

Maybe it’s certain tracks only? I’m at Bahrain and it’s constantly well below 60. I know the game doesnt really run at a constant 60 anyway, but now it’s so jarring that I had to quit the game mode.

Share this post


Link to post
Share on other sites

Im having the same problem here. Ps4 regular. Unplayable career mode. Its amazing how Codemasters always manages to screw somethings up whenever a new patch is released

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, Rjrosco said:

Yes it not 100% perfect but no different than 1.05

For me it definitely is, no doubt. Before the patch it had regular frame drops, but now it's consistently running around 20 fps, it was so bad I couldn't finish the session.

Edited by Worntoathread
  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×