Jump to content
  • 3

Info Request - PS4 - Framerate issues

Question

Hi everyone,

We would like some further information from you in regards to the issue below. If you have experienced the issue, please respond with as much information as possible.

We have seen reports that some players are experiencing issues with the framerate on PS4s. If you have been experiencing this, please can you let us know the following things;

  1. Are you on a base PS4 or PS4 Pro?
  2. Which game modes you are seeing the issue in?
  3. Roughly how long had you been playing for when you start seeing the issue?
  4. Are you using a headset? If so, what make/model?
  5. Are you using a wheel? If so, what make/model?
  6. Do you have any other peripherals plugged in?

Extra requests

  1. If anyone could send us in any recent save games?
  2. A video from the booting of the game to seeing the issue

If you think there is any extra information that you think we should be aware of, please let us know in your post.

 

How to copy a save game from your PS4

  1. Insert a USB drive in to your PS4.
  2. On the PS4 go to Settings, Application Saved Data Management, Saved Data In System Storage, Copy to USB Storage.
  3. Select your F1 save and copy it to the USB.
  4. Remove the USB and put it in to a PC.
  5. Compress the PS4 folder to a zip file.
  6. Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

 

  • Agree 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Posted (edited)
  1. Base PS4
  2. Career Mode only so far. Issue seen on both tested (Melbourne & Bahrain Day&Night) tracks. Started new career which had same issue.
  3. Immediately noticed first session after installing patch 1.06
  4. Yes, wireless Lucidsound LS40. Issues persists with headset turned off.
  5. Yes, Fanatec CSL Elite PS4. Issue persists when unplugging wheel and using Dualshock controller.
  6. No other peripherals

Will send save game tonight. 

Tried to make a video & upload to Youtube yesterday but Youtube PS4 video quality made the issue very difficult to spot vs normal gameplay, so I removed it. Will upload again later.

Edited by Andrew210227
Changed to correct headset model

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

 

  1. Are you on a base PS4 or PS4 Pro?

Base PS4

  1. Which game modes you are seeing the issue in?

Career mode only 

  1. Roughly how long had you been playing for when you start seeing the issue?

Immediately from the start of the first career session, every time

  1. Are you using a headset? If so, what make/model?

No

  1. Are you using a wheel? If so, what make/model?

Normally a T300, but the issue also exists when using the pad 

  1. Do you have any other peripherals plugged in?

No

 

Some further info: the issue exists every time only in career mode, it seems to be running around 20-25 fps. No other game modes played before the issue occurs. Not sure if it would matter at all but I skipped the feeder series in my career save. 

 

I'll see if I can send a save file later, I'm not sure if that's going to work with my current laptop but I'll try.

Edited by Worntoathread

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, Faya said:

Hi everyone,

We would like some further information from you in regards to the issue below. If you have experienced the issue, please respond with as much information as possible.

We have seen reports that some players are experiencing issues with the framerate on PS4s. If you have been experiencing this, please can you let us know the following things;

  1. Are you on a base PS4 or PS4 Pro?
  2. Which game modes you are seeing the issue in?
  3. Roughly how long had you been playing for when you start seeing the issue?
  4. Are you using a headset? If so, what make/model?
  5. Are you using a wheel? If so, what make/model?
  6. Do you have any other peripherals plugged in?

Extra requests

  1. If anyone could send us in any recent save games?
  2. A video from the booting of the game to seeing the issue

If you think there is any extra information that you think we should be aware of, please let us know in your post.

 

How to copy a save game from your PS4

  1. Insert a USB drive in to your PS4.
  2. On the PS4 go to Settings, Application Saved Data Management, Saved Data In System Storage, Copy to USB Storage.
  3. Select your F1 save and copy it to the USB.
  4. Remove the USB and put it in to a PC.
  5. Compress the PS4 folder to a zip file.
  6. Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

 

1. Base PS4

2. Only in Career Mode

3. After installing the 1.06 patch I started to play Career Mode and the issue appeared

4. No

5. No. I'm playing with controller

6. No

 

 

Share this post


Link to post
Share on other sites
  • 0

@Faya I made a video to show the issue. Select 720(60) to notice it a bit better.

I found it actually looks a bit smoother on a small Youtube screen compared to actual gameplay on my tv but I guess the issue is still obvious enough; it's by far the worst in the middle of corners. Also; I know that this is Singapore and fps was always a bit wonky there before the patch, but it was the exact same on Italy before, which shouldn't have this issue.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
  1. Standard ps4
  2. Career. 
  3. Immediate
  4. Are you using a headset? If so, what make/model? Corsair something 
  5. Fanatec CSL Elite

Share this post


Link to post
Share on other sites
  • 0

1. Base PS4
2. Only career mode
3. right after I installed the 1.06 patch
4. No
5. No
6. No

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
  1. Are you on a base PS4 or PS4 Pro?
  2. Which game modes you are seeing the issue in?
  3. Roughly how long had you been playing for when you start seeing the issue?
  4. Are you using a headset? If so, what make/model?
  5. Are you using a wheel? If so, what make/model?
  6. Do you have any other peripherals plugged in?

Not noticing a massive FPS drop but I am getting a lot more screen tearing than I remember. And during dry conditions in FP sessions in career with no other cars on track. Noticed in both Suzuka and Mexico since 1.06.

1. Pro

2. Career

3. Approx 10mins after starting FP1 in Suzuka. Went straight into career from booting the game.

4. No

5. Thrustmaster 300RS.

6. Yes, Playstation camera microphone for pit radio

Edited by Rottingbadger

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Screen tearing issues with Ps4 Pro

 

Q: Are you on a base PS4 or PS4 Pro?

A: PS4 Pro

Q: Which game modes you are seeing the issue in?

A: Grand Prix Spain F2 cars. The moment you leave the track and try to go back, i get some very noticable Screen Tearing

Q: Roughly how long had you been playing for when you start seeing the issue?

A: At the start of the first lap, right away

Q: Are you using a headset? If so, what make/model?

A: No

Q: Are you using a wheel? If so, what make/model?

A: Yes, Thrustmaster T300 with F1 wheel

Q: Do you have any other peripherals plugged in?

A: No

 

Please Codemasters, take your time to fix this issue. I think this has the highest priority for Playstation users, because all other issues fixed won't mean a thing if you are racing and have continue FPS drop and Screen tearing. That should be the core to build on and after that to continue fix the other issues.

Edited by GioProductions
Extra info

Share this post


Link to post
Share on other sites
  • 0

Are you on a base PS4 or PS4 Pro?

Pro

Which game modes you are seeing the issue in?

career season 2 bahrain

Roughly how long had you been playing for when you start seeing the issue?

Right at the start of fp1

Are you using a headset? If so, what make/model?

No

Are you using a wheel? If so, what make/model?

T-gt / Thrustmaster F1 Ferrari add on

Do you have any other peripherals pluggedin?

2 x shifters (1× th8rs plugged via usb to the ps4 pro USB port, 1xth8a plugged to the wheel base)

1x iphone 4s as sim dash runing the race dash app

 

all by all this is the most annoying bug i ever experienced in a cm f1 game, it is nearly impossible to have a constant game session with this issue. To Me it looks more like constant micro studdering than temporarly frame rate drops. It seems to only occure in career mode. 

pls fix it asap, the game ran absolutly smooth pre 1.06 for me.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Base ps4

Career season 1 australia

New career race 100% 1.06

Yes 4gamer headset wired

Ps4 pad

No

Noticeably apparent frame drops when full safety car deployed.

Edited by gtfclad82
.

Share this post


Link to post
Share on other sites
  • 0
On 7/26/2019 at 2:28 PM, Worntoathread said:

@Faya I made a video to show the issue. Select 720(60) to notice it a bit better.

I found it actually looks a bit smoother on a small Youtube screen compared to actual gameplay on my tv but I guess the issue is still obvious enough; it's by far the worst in the middle of corners. Also; I know that this is Singapore and fps was always a bit wonky there before the patch, but it was the exact same on Italy before, which shouldn't have this issue.

 

Looks like you're slamming the brake mid corner🙈

  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
  1. Are you on a base PS4 or PS4 Pro? PRO
  2. Which game modes you are seeing the issue in? Career Canada 
  3. Roughly how long had you been playing for when you start seeing the issue? Interestingly enough all is ok until you perform a flashback, then all falls apart, the other condition affecting A LOT is weather transition from dry to light rain (A HUGE LOT OF STUTTERING AND TEARING )
  4. Are you using a headset? If so, what make/model? PS4 Platinum Headset
  5. Are you using a wheel? If so, what make/model?NO
  6. Do you have any other peripherals plugged in? NO

Extra comment: Tearing is insufferable once it happens. Again this happens a lot worse in changeable conditions from dry to light rain, and does not go away anymore., also I Noticed, that Flashbcks triggers a lot of Tearing (Strangely enough, I did have a rather smooth Monaco Grand Prix)

Extra requests

  1. If anyone could send us in any recent save games? Will get right on it, and try to send this today at some point
  2. A video from the booting of the game to seeing the issue

If you think there is any extra information that you think we should be aware of, please let us know in your post.

In f1 2018 Tearing, ON TRACK, was next to nonexisting, however, in 2019, Tearing is since the release but on a very occasional basis. Now Tearing is insufferable once it happens, and i Noticed 2 instances

1-happens a lot worse in changeable conditions from dry to light rain, and does not go away anymore

2- Flashbacks triggers a lot of Tearing, I could be wrong though. but tested it several times

Note (Strangely enough, I did have a rather smooth Monaco Grand Prix, though I started from Pole and won).

Share this post


Link to post
Share on other sites
  • 0

PS4 Pro

Career mode

After 2 or 3 days of completely smooth play is now consistent in races, it was a gradual thing, like something was slowly corrupting the game like Skyrim on PS3 did when the save file would get bigger and bigger to the point it no longer functioned (curious if a similar progressive bug exists here), not noticeable in practice or qualifying sessions for me, usually in races after a few laps the frame rates drop.

No headset, no wheel, no plugins except official PS4 controller v2 (the one with the extra light on front).

Will happily create a save file and post to you, will create one tonight.

Share this post


Link to post
Share on other sites
  • 0
On 7/26/2019 at 8:19 AM, Faya said:

Hi everyone,

We would like some further information from you in regards to the issue below. If you have experienced the issue, please respond with as much information as possible.

We have seen reports that some players are experiencing issues with the framerate on PS4s. If you have been experiencing this, please can you let us know the following things;

  1. Are you on a base PS4 or PS4 Pro?
  2. Which game modes you are seeing the issue in?
  3. Roughly how long had you been playing for when you start seeing the issue?
  4. Are you using a headset? If so, what make/model?
  5. Are you using a wheel? If so, what make/model?
  6. Do you have any other peripherals plugged in?

Extra requests

  1. If anyone could send us in any recent save games?
  2. A video from the booting of the game to seeing the issue

If you think there is any extra information that you think we should be aware of, please let us know in your post.

 

How to copy a save game from your PS4

  1. Insert a USB drive in to your PS4.
  2. On the PS4 go to Settings, Application Saved Data Management, Saved Data In System Storage, Copy to USB Storage.
  3. Select your F1 save and copy it to the USB.
  4. Remove the USB and put it in to a PC.
  5. Compress the PS4 folder to a zip file.
  6. Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

 

1 - PS4

2 - Career mode 

3 - It didn't happen at all until I installed patch 1.06

4 - No

5 - I use a t300

6 - No

 

Share this post


Link to post
Share on other sites
  • 0
On 7/26/2019 at 1:19 PM, Faya said:
  • Are you on a base PS4 or PS4 Pro?
  • Which game modes you are seeing the issue in?
  • Roughly how long had you been playing for when you start seeing the issue?
  • Are you using a headset? If so, what make/model?
  • Are you using a wheel? If so, what make/model?
  • Do you have any other peripherals plugged in?

Ps4 Pro

Career mode

Right away

No

No

No

 

More information, I have the first ps4 pro.

in the menu like car setup the ps4 Pro fans are on full throttle for cooling. So I think no locked frame rate there. That will heat the ps4 Pro extremely.

Share this post


Link to post
Share on other sites
  • 0

@Faya Any update on this? Is it still worth sending a save file or has the issue already been identified based on the files already sent?  

Share this post


Link to post
Share on other sites
  • 0

Hi @Worntoathread,

We are still investigating, if you could send in your save file it would be most appreciated! Thanks! 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Faya said:

Hi @Worntoathread,

We are still investigating, if you could send in your save file it would be most appreciated! Thanks! 

Alright, I just sent the file. Hope it helps! 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
  1. Are you on a base PS4 or PS4 Pro? - BASE
  2. Which game modes you are seeing the issue in? - CAREER
  3. Roughly how long had you been playing for when you start seeing the issue? - VERY FIRST PRACTISE SESSION IN SPAIN
  4. Are you using a headset? If so, what make/model? - NO
  5. Are you using a wheel? If so, what make/model? - NO
  6. Do you have any other peripherals plugged in? - NO

Share this post


Link to post
Share on other sites
  • 0
41 minutes ago, Worntoathread said:

@Faya @RedDevilKT @Andrew210227 I found the cause of the issue; It's the UDP telemetry! As soon as I turn that off the frame rate returns to normal. Enable it again the problems comes back. 

Mine is off by default and I still have the issue

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Max Sirman said:

Mine is off by default and I still have the issue

Interesting, could you try turning it on to see if that makes it worse then? For me the issue is 5x as bad with udp enabled. When I turn it off it's about the same as any other mode now.

  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
Just now, Worntoathread said:

Interesting, could you try turning it on to see if that makes it worse then? For me the issue is 5x as bad with udp enabled. When I turn it off it's about the same as any other mode now.

For me the Issue goes after a flashback, and or changeable weather, it's just terrible to see the tearing from dry to wet... I think there is a common underlying symptom, any extra load ends with a huge impact on framerate and stability

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×