Jump to content
Sign in to follow this  

German GP Car

Recommended Posts

The German GP car that I won in the last race will not load properly.  When I try to select it, I see the last car I had selected with with different stickers. Later, a solid black car will appear as my car.  I can see what the car should look like at the bottom with the other liveries. If I end a session driving another car as in my Ferrari and then reopen the app later, It shows me in the all black car as well.  Can you instruct me on how to fix this?

Share this post


Link to post
Share on other sites

It's a bug. It doesn't work for me either. If you're relatively new here you'll come across those two words frequently. "Doesn't work" Practice saying it. It can almost always be incorporated into any question on this forum.

  • Agree 3

Share this post


Link to post
Share on other sites
48 minutes ago, Dr Zaius said:

It's a bug. It doesn't work for me either. If you're relatively new here you'll come across those two words frequently. "Doesn't work" Practice saying it. It can almost always be incorporated into any question on this forum.

You forgot "I'll add it to the list to discuss with the team."

Wouldn't be that hard to let the AI do support here...

  • Haha 1
  • Agree 1

Share this post


Link to post
Share on other sites

"The team is aware and we're looking into it. Meanwhile, here's some new colorful helmets you can pay for!!"

  • Agree 1

Share this post


Link to post
Share on other sites

Thankfully, fixed in this update. Wonder what was broken as a trade-off.... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×