Jump to content

Dirt Rally not launching anymore

Recommended Posts

Hello, when i click PLAY in Steam the splash screen comes up and then black screen for few seconds and then it goes back to steam library window, so game does not launch anymore.

Few months ago it worked perfectly. I have verified cache few times, reinstalled the game, updated GPU drivers, rebooted my PC, unplugged hardware to see if it makes difference, tried with other GPU, reinstalled Steam, checked log file and it does not tell anything. I'm out of ideas now, i have never experienced such troublesome game in my life that just acts like this..:classic_angry:

Help is greatly appreciated :)

DiRT Rally_02_08_2019_10_00.txt

  • Like 1

Share this post


Link to post
Share on other sites

If you have a VR Headset, unplug it. Or go into your Documents/My Games/Dirt Rally 2.0 folder - then open the hardware_settings config ini file in notepad, go to the bottom and change VR Enabled from "true" to "false" - that forced DR 2.0 to go from VR to my monitor. 

Their new VR update is forcing DR 2.0 to turn on VR with no option otherwise.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×