Jump to content
  • 0

League (online) Pre-race game crash [ZX]

Question

Hi, 

My friends and I have been playing the league system since the game was released. We enjoy doing long runs and qualifying for this before hand, so have been doing "30 minute practices / Q1/Q2/Q3 / 50% races" which has been working as expected, Apart from the occasional crash experienced due to Directx12 in most cases. When crashes did occur we were able to rejoin and take part in the next part of the event weekend.

However since Britian we have been doing practice/Qualifying without issue and then crashing every time before the race. We tried to skip tracks and continue but as this happened at the next 5 circuits we can comfortably say its not based on that. We tried adjusting multiple options, starting new leagues, running in directx11 / 12, turning off steam overlay to name just a few. Only once in this did we manage to get into the race and this is when there was only 2 of the group. 

Has there been problems with the league system? This originally started occuring after making no changes, so i can only assume it was something in one of the patches that caused this. Do you have any suggestions on how we can resolve this as without the league system this game is fairly pointless to us. (mainly cos the safety rating system sucks...you had a bad race, here race with these numerous racers who have a habit of crashing into each other......try and be safe!....really??) 

Anyways, any suggestions on game crash would be appreciated.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Me and my friend had the same problem! After patch 1.07 this was fixed for us but now the game starts to crash midrace!

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Hey everyone, 

I searched around on both this forum and the web and couldn't find a similar thread or a fix for this issue. For the past 2 weeks my buddy and I have had f1 2019 on PC crash when going from Q3 to the actual race in our league. It doesn't matter which track it is but always happens when going from Q3 to the actual race. It seams to happen simultaneously to both of us at the same time. Originally we noticed the issue on our 4 player league and then tried to start a new league with just the two of us. It didn't fix anything. We also tried using both DX11 and DX12 with and without steam overlay (i know the overlay shouldnt make a difference). 

Any thoughts or suggestions? I can try and pull a crash log if that helps. 

Thanks in advance, 

                KC

 

Also if for some reason a similar thread exists on here that I didnt see, please forward me to that thread. 

Edited by KC10Ace
update title

Share this post


Link to post
Share on other sites
  • 0

Bump for same issues. Always crashes when going from Q3 - Race. Tried with both DX11/12 overlay on/off to no avail. 

Share this post


Link to post
Share on other sites
  • 0

It appears to only happen during league races? Was able to successfully get it to not crash while playing multiplayer but that was for a single race. 

Share this post


Link to post
Share on other sites
  • 0

I have given up on our Online League Race Setup , we cannot even get all the subscribed guys to enter the Pre-Lobby Succesfully after 1.06 Update Onwards.

Even myself being the Owner and dedicated Spectator, could get in once, and Invited a few people, and then next thing I was out of the Lobby, unable to get back in.

Kept getting the message that all available Spectator Slots had been taken, but only my Co-Commentator was in the Lobby as a Spectator.

 

Very Buggy.

Share this post


Link to post
Share on other sites
  • 0

Hi all,

Are you all on PC? If you are, can you try verifying your game files to see if that helps at all? 

Validating F1 2019 downloaded correctly

  • Open Steam and go to the Library tab
  • Right click on F1 2019 and select Properties
  • Go to the Local Files tab and click Verify Integrity Of Game Files

Share this post


Link to post
Share on other sites
  • 0

^ yea on PC and already tried verifying integrity through steam a few times. That didn’t do anything. 

Share this post


Link to post
Share on other sites
  • 0

@Faya this issue also exists on PS4. The game pretty much crashes inbetween the last qualifying session and the race.

I play with 3 friends, and the game crashes at the same moment for everyone.
The issue was first recognized in v1.05. We tried to create a new league every time the game got a new patch, but in very patch up to and including v1.08 it is still crashing.
This issue is gamebreaking and should be an item to fix asap.

Would you be so kind to let me and the other community members know if you are at least working on it?

Thank you in advance.

Jaimy

Share this post


Link to post
Share on other sites
  • 0

Hi,

If this is still happening on the latest version of the game then please update this thread so that we know the issue is still active and email through your Steam ID to our community mailbox so that we can locate your crash information (make sure you choose to upload the crash dump when prompted though). Info on how to get the crash dump and where to send it can be found here.

Thanks.

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Hoo said:

Hi,

If this is still happening on the latest version of the game then please update this thread so that we know the issue is still active and email through your Steam ID to our community mailbox so that we can locate your crash information (make sure you choose to upload the crash dump when prompted though). Info on how to get the crash dump and where to send it can be found here.

Thanks.

For me this happened on PlayStation 4, op had it happen on PC. So sending my Steam wouldn't help at all. 

Share this post


Link to post
Share on other sites
  • 0

Hey everyone, I've merged 2 threads together regarding the same issue.

Thank you all for the information you have given to help us pin this issue down. We have managed to recreate this issue in-house and the team will be taking a look into this further. Thanks again for all of your help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×