Jump to content

DiRT Rally 2.0: Version 1.7 Bug-Reporting Thread

Recommended Posts

Posted (edited)
8 hours ago, JorritVD said:

You should make a video or screenshot.

Photo 1: Semi Final Line up grid... cars in front? 

Photo 2: My car slanted and destroyed at start.

A0D2D538-78F6-4165-85F1-73521DD90899.jpeg

22BECF45-34C7-42BA-8B3F-F6DF0D7871A6.jpeg

Edited by BlackCatMatt

Share this post


Link to post
Share on other sites
Posted (edited)
  • What platform you're playing on. 
  • - Steam
  • What your PC setup/build is like (if playing on Steam).
  • - Dell XPS 15 9570. intel i7, 16GB RAM, Geforce GTX 1050Ti 4GB
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • -Nope

Ok, here's a weird one.

I was doing the Bonus Weekly Community Challenge in Wales yesterday, and on the 8th stage (the reverse of Sweet Lamb), I basically just did not start at the start. instead, the car was just parked like halfway through the first section, as shown in the photo below.

the countdown did the normal thing, and off I went. I had a 20 sec lead on the fastest player at the first time check, but I'm not quick so that disappeared within a couple of time checks.

worth noting: I got a DNF for the stage, but it might have been because I quit the game immediately after, before loading the next stage.

yeah. only other thing was that the car was empty - the driver and co-driver just weren't there.

20190812153740_1.thumb.jpg.62e4da6d2538e9388d7753c63dd15cc6.jpg

 

 

Edited by ianism

Share this post


Link to post
Share on other sites

Club championships only retain custom car tuning for one stage after each service. For the second/third stages after each service they seem to revert to default tuning.

I'm a PC user but my friend tell me this happens on all platforms...

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)
  • What platform you're playing on. 
  • - Steam, PC
  • What your PC setup/build is like (if playing on Steam).
  • - i7, 16GB RAM, GTX 750Ti 
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • - No

@PJTierney are the team aware of the game breaking bug introduced with the Estering update? Any RX Semi Final or Final will have the 6 cars lined up like it's a heat race, and the car on the inside will be slightly ahead and completely destroyed, would appreciate a hotfix pushed for this as RX events are pretty much a no play at the moment because of this, including the 2 current RX weekly events in My Team

UPDATE: It seems as though only Semi Finals are affected in Estering, Finals are as intended at Estering, bug was first noticed at Spain in the Semi Finals

UPDATE 2: Quitting to menu once you've loaded into the race and reloading the event will fix this bug for custom events

UPDATE 3: I believe this bug is caused by consolidation finals. When the semi finals load, it says Consolidation Semi-Final on the information screen where the track is showcased, even if you finish the heats in the top 12. Consolidation finals have 5 car lineups right @PJTierney? So that would be why the cars are lined up in a row of 5 with the 6th car out of position. Maybe this bug will mean the removal of consolidation finals as an always on feature, like I've been pushing for since they were introduced :classic_biggrin:

Edited by MattyH1812

Share this post


Link to post
Share on other sites
Posted (edited)
  • What platform you're playing on. 
  • - Steam, PC
  • What your PC setup/build is like (if playing on Steam).
  • - i7, 16GB RAM, GTX 750Ti 
  • Whether you're a Standard or Deluxe user.
  • - Deluxe
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc.
  • - No

Bug in Estering, if you leave your Joker to the last lap, your spotter doesn't tell you it's the last lap, noticed in custom event, same in heat races and finals

Edited by MattyH1812

Share this post


Link to post
Share on other sites

Hi all, we now have a VR FAQ and performance guide.

Please have a read through and attempt these changes if you're having issues.

On our test rig we were able to increase framerates from ~60 FPS to 90 FPS+.

 

 

 

We've also for an general FPS fix for Steam players who have stuttering issues.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, JamesMcAdam said:

Bug with start line during the semis in Estering.

ps4

thanks.

image.jpg

That bug happens in the semi's everywhere, quitting to menu once you've loaded into the race and reloading the event will fix it for custom events, obviously that doesn't help for the AI weekly events going on at the moment though...

@PJTierney a very strange bug this one, happy that I've found a workaround for custom events at least but as I say, the workaround won't work for the 2 current RX weekly events as you can only retire from AI races once they start, I think... Anyway, I'll update my post in the bug reporting thread

  • Thanks 1

Share this post


Link to post
Share on other sites
  • What platform you're playing on win 10 Steam Index 100%ss @ 80hz
  • What your PC setup/build is like i7700k /titan xp/ 16ram/ tm300rs/ heusinkveld pedals/ t500rs shifter 
  • Whether you're a Standard or Deluxe user Delux
  • Whether or not you have any non-standard peripherals connected, like steering wheels, gaming mice etc. See above plus warthog hotas, mfg crosswind, dsd button box. Also an og rift. 

 Just had a couple of races not really spent much time setting up properly. I'm getting micro stutters this seems independent from performance as i can see a regular pause when in menu playing video as well as in game. It's a very regular freezes like every 2.5 seconds.  between these micro stutters the game actually performed really well on medium settings & ao off tried both 2xaa & aa  off so hopefully this bug can be fixed. 

Worked for me in steamvr beta when i got black screen & reset headset position & it faced me the correct way. 

Share this post


Link to post
Share on other sites

Still some cars with wrong transmission. Renault 5 rwH3 is a 5 H gearbox, but when using "H+cluctch or sequential", it has a sequential gearbox.

Share this post


Link to post
Share on other sites

It is indeed a strange bug, but might they be busy with alternative starting orders? 😄 

Share this post


Link to post
Share on other sites

Please add some search functionality to the clubs website. There are nearly 200 pages of clubs, mostly with 1 member and no active championship.

Being able to filter active clubs would be a massive help.

Share this post


Link to post
Share on other sites

 

On 8/12/2019 at 3:35 PM, BlackCatMatt said:

Hey,

Playing on Xbox One and it seems my RX final grids are glitching. Anytime I start a semi-final or final the cars line up like they’re in a heat and then cars pile on top of each other before I can even start the race.

Please patch! I love this game for the RX events. 

-Matt

@BlackCatMatt This is aiming to be fixed for the next patch.

Share this post


Link to post
Share on other sites
Posted (edited)

I'm Still waiting the fix for the cars set up in clubs. @PJTierney, do you have news about this? 

Edited by elrojodp8

Share this post


Link to post
Share on other sites
28 minutes ago, elrojodp8 said:

I'm Still waiting the fix for the cars set up in clubs. @PJTierney, do you have news about this? 

Potentially in 1.8, but I don't have 100% confirmation.

  • Thanks 1

Share this post


Link to post
Share on other sites
11 minutes ago, PJTierney said:

Potentially in 1.8, but I don't have 100% confirmation.

Thanks! And the last question... What happens Whit the esports? 

Share this post


Link to post
Share on other sites

BUG: I can't change the profile name at the start of the game and type my own.

*GTX 1060
*Ryzen 1600
*16GB RAM

Share this post


Link to post
Share on other sites
3 minutes ago, elrojodp8 said:

Thanks! And the last question... What happens Whit the esports? 

We'll announce more details about esports when it's ready.

  • Thanks 1

Share this post


Link to post
Share on other sites

Sometimes headlights (at night) turns off for a fraction of second. Mostly while landing after jump on or while hitting steep bumps

Share this post


Link to post
Share on other sites

AI BUG: Second to last corner in Estering RX circuit, the AI is way too slow (safety car like pace). They are actually faster going on the Joker Lap against themselves. At MAX difficulty the issue is still present.

Proof reference (a video I recorded. AI max difficulty):

They lose a ton of time on that last part of each lap.

GTX 1060
i5 4590
8gb RAM
System settings and drivers are irrelevant.

  • Agree 2

Share this post


Link to post
Share on other sites
18 minutes ago, Czar90 said:

AI BUG: Second to last corner in Estering RX circuit, the AI is way too slow (safety car like pace). They are actually faster going on the Joker Lap against themselves. At MAX difficulty the issue is still present.

Yeah, I noticed that to. Also some other tracks have some slow AI parts, but also parts they are to strong. Haven't had time yet to completly work every track out where they are slow, and where they are to fast. 

  • Agree 1

Share this post


Link to post
Share on other sites
6 minutes ago, JorritVD said:

Yeah, I noticed that to. Also some other tracks have some slow AI parts, but also parts they are to strong. Haven't had time yet to completly work every track out where they are slow, and where they are to fast. 

@JorritVD @Czar90 thank you for reporting this. I have now logged this internally. Hopefully we can get a fix out for the next update but sadly can't promise that.

  • Agree 1

Share this post


Link to post
Share on other sites

PjTierney,

 

BUG: Have to re-calibrate wheel after starting game (launch).

 

New patch increased stuttering and FPS drop. After several tweeks I've managed to reduce these problems. One change was to re-install Logitech Software for my wheel. Now when I start the game my wheel is "off center".  I can re-calibrate my wheel and then everything works fine for my session, but every time I restart the game I have to re-calibrate my wheel. I have tried to re-install the Logitech software again, thinking this could be the problem, but the wheel "off center" still persists after game launch. Does not do this on any other game. Appears to be a problem with only Dirt Rally 2.0 after 1.7 patch.

 

PC on Steam(Deluxe)

GeForce GTX 1070

Driver version 431.60

Intel(R) Core(TM) i7-7700 CPU@3.60Hz

16 GB RAM

3440 X 1440, Hz60 (overclock 100Hz)

Logitech G29 w/shifter

Fanatec ClubSport Handbrake

 

-Joseph

Share this post


Link to post
Share on other sites

PjTierney,

 

BUG: Car "Damaged Body" in next stage after re-starting game even though there were no collisions or offs. (Carrier Mode only)

 

I don't always have time to run all 12 stages in one session so I quit the game and come back to the Rally later. When I come back (restart the game) my Car has "Body Damage" even though I have hit nothing in the previous stage. This only happens in Carrier Mode and Challenges and NOT in Custom Championship. I do not play in any of the Clubs, so I cannot confirm if it does it when participating in an event there.

If my car is in "service" when I return to the game, it does not give me the option to repair the damage. If I run a stage and then go to service, it allows me to repair the damage then.

This BUG was present before 1.7 patch but did not happen every time. Now, after 1.7 patch, it happens every time. 

 

PC on Steam(Deluxe)

GeForce GTX 1070

Driver version 431.60

Intel(R) Core(TM) i7-7700 CPU@3.60Hz

16 GB RAM

3440 X 1440, Hz60 (overclock 100Hz)

Logitech G29 w/shifter

Fanatec ClubSport Handbrake

 

-Joseph

  • Agree 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×