Jump to content

DiRT Rally 2.0: Version 1.7 Bug-Reporting Thread

Recommended Posts

Lens dust item is not functioning.
It turn on regardless of the setting.

PC Steam

Share this post


Link to post
Share on other sites

saw this video on YouTube, and it made me remember an issue I have in the game. At about the 1:15-1:40 mark, right when you begin the right mountain section of the course, there’s the tree-lined field you go through. Every time I get there in the game, the frame rate drops horribly and screen tears to an almost unplayable experience, especially in the rain. I’m playing on an Xbox One S, so I know it has graphic limitations, but I don’t remember having the issue be so prominent in previous Dirt titles. Is this anything that can be addressed, apart from me getting a new machine? 

 

 

  • Agree 1

Share this post


Link to post
Share on other sites
4 hours ago, tharding67 said:

saw this video on YouTube, and it made me remember an issue I have in the game. At about the 1:15-1:40 mark, right when you begin the right mountain section of the course, there’s the tree-lined field you go through. Every time I get there in the game, the frame rate drops horribly and screen tears to an almost unplayable experience, especially in the rain. I’m playing on an Xbox One S, so I know it has graphic limitations, but I don’t remember having the issue be so prominent in previous Dirt titles. Is this anything that can be addressed, apart from me getting a new machine? 

Maybe the best way is to make a video from it and share it here. 

Share this post


Link to post
Share on other sites
Posted (edited)

- Mouse Left click doesn't work in Main menu since last (DLC) update. 🤬

- Strange Select 18 bug keep on screen alive everywhere (Replay, Menu, Stage Run) after a replay...


gPQI87h.jpg
2XE9yqc.jpg

Edited by mesa

Share this post


Link to post
Share on other sites
Posted (edited)

Purchased the new 2001 Subaru Impreza on Steam, and it's not showing up in the My Team / Garage / Career / Community Events portion of the game at all. It's only available in the Free Play modes.

Update: Working today. Can delete this.

Edited by pyide

Share this post


Link to post
Share on other sites
Posted (edited)

Platform - Xbox one X

Periphals - TX wheel and controller

Game version - deluxe

BUG.

DR2.0 since release has a windscreen wiper bug in cockpit views. When I set them to manual and assign a button to use them, they still come on automatically at regular intervals to 'single wipe' the screen, which really puts me off. DR1 didnt do this when wipers were on manual

I know it may sound small or nitpicky, but it really does put me off when I'm hammering around a stage, and it happens when using either controller or wheel. 

This bug can easily be reproduced, since it always happens without fail

Edited by battfinkz

Share this post


Link to post
Share on other sites
2 hours ago, battfinkz said:

Platform - Xbox one X

Periphals - TX wheel and controller

Game version - deluxe

BUG.

DR2.0 since release has a windscreen wiper bug in cockpit views. When I set them to manual and assign a button to use them, they still come on automatically at regular intervals to 'single wipe' the screen, which really puts me off. DR1 didnt do this when wipers were on manual

I know it may sound small or nitpicky, but it really does put me off when I'm hammering around a stage, and it happens when using either controller or wheel. 

This bug can easily be reproduced, since it always happens without fail

This automatic wiperblades bug already adressed since v1.0 but it still exist.

Share this post


Link to post
Share on other sites
1 minute ago, RallyLover19 said:

This automatic wiperblades bug already adressed since v1.0 but it still exist.

They said they fixed it? As you say its still there and still does it to me all the time 😭

Share this post


Link to post
Share on other sites
On 8/28/2019 at 11:53 AM, tharding67 said:

saw this video on YouTube, and it made me remember an issue I have in the game. At about the 1:15-1:40 mark, right when you begin the right mountain section of the course, there’s the tree-lined field you go through. Every time I get there in the game, the frame rate drops horribly and screen tears to an almost unplayable experience, especially in the rain. I’m playing on an Xbox One S, so I know it has graphic limitations, but I don’t remember having the issue be so prominent in previous Dirt titles. Is this anything that can be addressed, apart from me getting a new machine? 

 

 

I get this as well and have done since launch at that exact section 

Share this post


Link to post
Share on other sites
Posted (edited)

the entire Geufron Forest stage has the pacenotes coming out on side channels and nothing on center channel in 5.1 - completely reversed to what it should be and makes any headset / amp used for codriver there useless [exception is the 5-1 countdown]

 

Steam version.

Not reporting many other details as they seem irrelevant in this case, other stages work fine with a few bad calls on wrong channels as reported before.

Edited by bn880

Share this post


Link to post
Share on other sites

Since I bought Season 3 and 4 the level of vegetation detail in the distance in USA dropped significantly. The grass and bushes can be seen far later than before. I havent changed anything in the graphics menu but it feels like the track detail setting was turned down to medium (even though it is on maximum)

Share this post


Link to post
Share on other sites

What's going on with these always brightly lit portions of the dash in the otherwise darkened interior on the new subaru?

h9mVNtI.png

 

Share this post


Link to post
Share on other sites
Posted (edited)

small visual bug with the recently-released 2001 Subaru:

When driving in Sweden, mud accumulates on the car, not snow.

but then when you finish the stage and the next one loads, the dirt on the car is snow, not mud.

not a huge deal but just thought i'd point it out as the inconsistency is a bit weird.

this is on PS4 (Pro). but it's probably cross-platform.

Edited by Tranzitive

Share this post


Link to post
Share on other sites

Dirt Rally 2.0 Deluxe version on Xbox One (physical version) with early access (installed on February the 22nd)

The included "5 cars gift pack" was installed but the cars never show up in carrier mode, even after reinstalling the pack.

Share this post


Link to post
Share on other sites

@3rdaxis

why be such a child about it making people scroll through all your garbage? it's a known bug and there are workarounds

i reported all your posts and i hope you get permabanned.

  • Like 1

Share this post


Link to post
Share on other sites

After the latest Windows update, VR has begun to stutter with settings that worked fine before. It is a constant stutter every second or so, regardless of the graphical representation of the moment. I got rid off it yesterday just by restarting the game multiple times. I have no clue what's causing this. 

Share this post


Link to post
Share on other sites

Version 1.8 is coming out on Tuesday, with a number of fixes for issues reported in this thread (among others).

 

Thank you all for your feedback, and please wait to try out 1.8 before reporting any more 🙂

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×