Jump to content

DiRT Rally 2.0: Report Bugs Here

Recommended Posts

Hey everyone 🙂

If you've got any technical issues with DiRT Rally 2.0 please use the following threads to report them.

Make sure to follow the instructions before posting, as reports with adequate and detailed information have a greater chance of getting fixed.

 

 

 

 

 

These threads aren't the place for wishlists, that would be here.

 

Thanks again for all the feedback 👍🏻

-PJ

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

hi pj no dlc again on xbox 1x deluxe edition,for sale on store but not on ready to install !!!!!!! please can we have this sorted as this has happened with all dlc so far,thanks

Edited by chrisjaf
  • Agree 1

Share this post


Link to post
Share on other sites

Hi,

I noticed something today since Germany RX is available:

In combination with Dirt Rally 2.0 Day one edition (PS4) I normaly get the update for free with the Season pass.

But today I saw that I needed to pay in the playstore for the Germany RX.

Might this be a bug??

Thanks for anwering!

 

 

 

  • Agree 3

Share this post


Link to post
Share on other sites

I'm having the same problem. Says I have to purchase the new estwerjng track when I am a dirt season owner . Also when I go to the xbox store all content even content in already is showing i can buy it again. makes mo sense must me a bug. Please fix.

  • Agree 2

Share this post


Link to post
Share on other sites

hi pj could we not have a global release at midnight same as all other games have.thanks

  • Agree 1

Share this post


Link to post
Share on other sites
4 hours ago, willemwelten said:

Hi,

I noticed something today since Germany RX is available:

In combination with Dirt Rally 2.0 Day one edition (PS4) I normaly get the update for free with the Season pass.

But today I saw that I needed to pay in the playstore for the Germany RX.

Might this be a bug??

Thanks for anwering!

 

 

 

Same in Australia, wants payment for pre paid dlc. First time for us, very frustrating, then to see a challenge I can't enter, as it wants me to pay again,  is rubbing salt into wounds.🤦

Share this post


Link to post
Share on other sites
3 minutes ago, JamesMcAdam said:

Bug with start line during the semis in Estering.

ps4

thanks.

image.jpg

That bug happens in the semi's everywhere, quitting to menu once you've loaded into the race and reloading the event will fix it for custom events, obviously that doesn't help for the AI weekly events going on at the moment though...

@PJTierney a very strange bug this one, happy that I've found a workaround for custom events at least but as I say, the workaround won't work for the 2 current RX weekly events as you can only retire from AI races once they start, I think... Anyway, I'll update my post in the bug reporting thread

  • Thanks 1

Share this post


Link to post
Share on other sites

It is indeed a strange bug, but might they be busy with alternative starting orders? 😄 

Share this post


Link to post
Share on other sites
Posted (edited)

I'm Still waiting the fix for the cars set up in clubs. @PJTierney, do you have news about this? 

Edited by elrojodp8

Share this post


Link to post
Share on other sites
28 minutes ago, elrojodp8 said:

I'm Still waiting the fix for the cars set up in clubs. @PJTierney, do you have news about this? 

Potentially in 1.8, but I don't have 100% confirmation.

  • Thanks 1

Share this post


Link to post
Share on other sites
11 minutes ago, PJTierney said:

Potentially in 1.8, but I don't have 100% confirmation.

Thanks! And the last question... What happens Whit the esports? 

Share this post


Link to post
Share on other sites
3 minutes ago, elrojodp8 said:

Thanks! And the last question... What happens Whit the esports? 

We'll announce more details about esports when it's ready.

  • Thanks 1

Share this post


Link to post
Share on other sites

Sometimes headlights (at night) turns off for a fraction of second. Mostly while landing after jump on or while hitting steep bumps

Share this post


Link to post
Share on other sites
2 hours ago, MaXyMsrpl said:

Sometimes headlights (at night) turns off for a fraction of second. Mostly while landing after jump on or while hitting steep bumps

Its not a bug 😄 You have damage on your car, that's why it do it 

Share this post


Link to post
Share on other sites
Posted (edited)

Initially I though that too. But it blinks even almost immediately after stage start (with no damage). So maybe headlights are getting damaged by hitting bumps or so. I mean crossing bumps in proper way but more aggressively.

And about the effect: do anyone think that temporary headlights blackout is even close to realistic? I doubt TBH.

Edited by MaXyMsrpl

Share this post


Link to post
Share on other sites

@PJTierney

Before I "re-post" a bug/graphical issue, I have few questions:

1. How likely is it, that someone from the team is looking into smaller issues on the stages, wich are not really critical to run the game, just look bad?

2. Do I really have to post every single issue seperately, because I have many small similar ones, but nothing critical.

3. https://forums.codemasters.com/topic/40210-dirt-rally-20-version-16-bug-reporting-thread/?page=5 On these 3 vids posted by myself, can you see what I meant, when viewing it in 1080p in full screen-mode? I can't, because for some reason the vid stutters heavily for me, but in smaller resolutions you can't see it anymore.

 

I mean, I never saw a fix for graphical issues on tracks in the Forza-Universe, so I assumed always, it's way too much work for small things like that to fix.

But this wall in one of the Argentina-Stages, wich is only there in 1 of the 4 variants it should be, drives me crazy 😄

Share this post


Link to post
Share on other sites

20190815114839_1.thumb.jpg.54edd40748fe8e189426e5801d98bf60.jpg20190815114842_1.thumb.jpg.fcae0afc8ab099c24e26a6d09a09e325.jpg20190815114844_1.thumb.jpg.b417a3c0e51eb2516d11fcab3cde291a.jpg

Could anybody explain me, why sometimes I stuck in loading screen and then I have got to restart the game? This has happened a moment ago and this is not the first time. Has anybody got the same?

Share this post


Link to post
Share on other sites
18 hours ago, UnderclassGDfan said:

1. How likely is it, that someone from the team is looking into smaller issues on the stages, wich are not really critical to run the game, just look bad?

2. Do I really have to post every single issue separately, because I have many small similar ones, but nothing critical.😄

1) We have people from the team regularly checking the forums for all issues. Bigger issues will be likely be aimed to be fixed as highest priority.

2) If the issues are linked or very similar please feel free to put them in one post.

  • Thanks 2

Share this post


Link to post
Share on other sites

The devs already have the list, so it's pointless to keep posting it again and again, specially after the bug reporting rules were changed to improve bug tracking and report.

  • Agree 2

Share this post


Link to post
Share on other sites

Would be good for users though so they what is and isn’t being looked at or has o4 hadn’t been reported.

  • Agree 1

Share this post


Link to post
Share on other sites

20190816195952_1.thumb.jpg.022daced2fdcc3bc80e105a72ade6d7c.jpg

In Freeplay after completing the event I got stuck and couldn't move on to the next event. I had got to restart the game. As you can see in this picture above, there should appear vehicle selection soon. Another bug related to loading.

Share this post


Link to post
Share on other sites

One more thing. Now I compete in rally event and sometimes I crash and roll my car. Then the co-driver doesn't finish saying his command. But further commands appear on screen instead of '?'. What is more, I expected that something like '?' will be included in the game after I watched this:

Look at 0:46.

So, is it a bug, which hasn't been fixed so far?

Share this post


Link to post
Share on other sites

I'm not sure how relevant this is (if at all) but when the ingame audio cuts out it also affects the Xbox one X audio.

I borrowed a copy yesterday to gain some achievements, one of which (drive a clean Monte Carlo stage) was done in total silence. When the 30g achievement popped up the Xbox chime was distorted and on pressing the XBox home button to check further achievements I noticed the side scrolling menu 'swoosh' was also missing.

 Just an observation....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×