Jump to content
  • 1

Lost of sound while driving

Question

Has anyone lost sound coming from the car during a race or testing on the PS4, or any platform? I was doing some testing for a up coming league race and I lost sound coming from the car for about a lap. 

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Same issue. I had to use flashback to bring sound back. It happened once so far, so not a big deal, but it doesn't change the fact, that such things should not happen at all.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

 

Ciao, problema, in 3 sessioni di gioco mi è già capitato 3-4 volte di perdere l'audio, poi vado al menu principale, torno al gioco e tutto funziona. Tuttavia, è un problema fastidioso. (Ps4 pro).

Edited by Mikehcl
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Same... happened just now sound fell off and became some weird buzz... had to exit game and offcourse lost 75 points.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Also had this in TT unranked and ranked and also LAN match not very often but as happend.Was also in a live stream league match in a unranked lobby lastnight commentater lost all engine sounds till qualyfying was over then got sound back as soon as last driver crossed the finishing line

Base Ps4.

 

Edited by gtfclad82
Added video footage
  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, AlexTT said:

Same... happened just now sound fell off and became some weird buzz... had to exit game and offcourse lost 75 points.

Same happened to me.

No idea how many points i lost as they are meaningless really

 

Share this post


Link to post
Share on other sites
  • 0

Yes , this also started happening in our Online Custom Lobby League last week after the 1.07 Update.

Random guys loses all engine sound, and cannot get it back until the next Qualification Q1/Q2/Q3 starts.

One guy swears he got it back by fiddling with his Sound options and then backing out.

 

All on PS4

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

It has happened more than once to me though. I though it was caused due to me using the voice commands but it happened when I wasn't even using my headsets. From there I knew it was a problem. 

Share this post


Link to post
Share on other sites
  • 0

Patch 1.08 has been released on ps4, we hope we have fixed this and other bugs

Share this post


Link to post
Share on other sites
  • 0

Has anyone lost sound whilst doing a program during career mode or the online weekly events?

Share this post


Link to post
Share on other sites
  • 0

No but I was playing ranked multiplayer and still happening in qualy post 1.08.

Share this post


Link to post
Share on other sites
  • 0

Unfortunately, even with patch 1.08 sound problems were not fixed ...

Share this post


Link to post
Share on other sites
  • 0

@Faya do you have some official comment that you guys are aware of this bug? It is kind a game breaker since you have to leace the session and loose your progress from this qualy/race online 

Share this post


Link to post
Share on other sites
  • 0

This issue started in F1 2018 @lucsus1989. They known of the the issue. Will it be fixed on the next patch. We'll just have to what and see. I wounder if they do any testing after the Gold copy has been sent out. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×