Jump to content Jump to content

Geometry and texture bugs after the livery update


BiohazardBGR

Recommended Posts

This is update of the older thread, The texture is still broken the bevel of the halo especially is very visible and broken in the examples below, I provide additional examples and find similar problem with the Maclaren, @Faya please send this to the devs I really hope this bug is fixed finally in the next patch, thanks in advance.

Here is a link showing how used to be 

 

after.jpg

Before.jpg

No bug.jpg

Bug.jpg

No bug.jpg

Maclaren Broken.jpg

Maclaren not.jpg

Aditional bugs.jpg

Link to comment
Share on other sites

Hey Codies, this bug wasn't present before 1.08, are you gonna fix this error guys? It's related to the texture streaming and I have suspicion was created because of the livery update? Come on guys Ferrari don't deserve this bug or if you ask me any car. Having graphical glitches all the time in front of your eyes is not a good experience.

Link to comment
Share on other sites

1 hour ago, Ho3n3r said:

I must be blind. I don't see anything wrong where you're pointing at.

Well actually the borders where the center of the halo is connected must have very fine Bevel but the texture streaming somehow is broken there and instead of a beveled edge there is broken geometry with triangles also the shadow is bugged there this problem is on all cameras not only in cockpit view.

 

Link to comment
Share on other sites

  • 2 weeks later...
2 hours ago, ShelbyUSA said:

Actually, I would rather have them 100% on FFB, wheel issues, physics model, Setup issues, matching real world speed, braking, acceleration, downforce, drag, rather than, fixing helicopters, pixels, and logos. 

Actually everything should be fixed, you cannot have bugs in AAA game that cost 60 euros and more. This is not a small indie game.

Link to comment
Share on other sites

So has ffb been fixed for wheel users ,

i race 2 nights ago and thought wow why is ffb so bad when on day one release Senna vs Prost edition ffb was amazing,

its a simple solution in rolling back to patches 1.03 to be on safe side,

 

id even pay codemasters £20 to have the brilliant ffb back,

how about codemasters ,I am sure every wheel sim racer would gladly pay £20 right now for the once amazing ffb,

i don't care about graphics ,it's how good the ffb relates back thru to wheel ,

and we know the game had brilliant ffb for a fact ,

i want this game to be a success and I want codemasters to succeed .

Link to comment
Share on other sites

I don't know Codies how such a simple bug is not fixed two patches later when you cause the problem in the first time. I don know what you doing whit those liveries but the texture shader has serious errors around the edges of the panels. Please check your UVIs and alphas. Please, @RedDevilKT  @Hoo Report this problem to the dev team. The bug on the Maclaren extend on the halo similar to the Ferrari but on the screenshot is not so visible.

Link to comment
Share on other sites

On 9/16/2019 at 1:43 PM, RedDevilKT said:

@BiohazardBGR you will be glad to know that two of the issues you have mentioned will be addressed in an upcoming patch. 

Hey, @RedDevilKT I find a similar bug on the Alpha Romeo aswell. When the game load and if you are on the T-Cam Offset you can see the shader changes around the bevel around the hallo where is attached to the car. Its looks like a shader bug changing the crisp bevel to a fuzzy triangulated low poly shape. This is present on other cars too and needs to be investigated by the artist for a fix.

Link to comment
Share on other sites

Hi, @RedDevilKT and @Hoo I find a similar issue with the Mercedes as well here is the example. Everything is tested on the maximum graphical settings.  My Advice is the artist to check the models of the cars in the engine up close switching the shader settings to detect the problems. It appears the bug accrue on the maximum settings and bellow but disappear on the lowest the opposite of what should happen

First, when the game load for a second everything is high res and then all of the bevels on the panels become very fuzzy and low res when texture streaming is set on any other details than very low it should be the opposite, Please check all of the car's panels bevels of this issue. It's mostly visible when there is no direct sunlight like in shadows. this issue plage most of the cars. In the last patch was said the issue is fixed for example on the Maclaren but only the two lights were set in the correct position under the hallo. This looks like a universal shader problem that wasn't in 2018.

1269677548_MercProblems.thumb.jpg.46af66d8f35b9281191be7d9005c804e.jpg

Ultra Low merc.jpg

Ultra High Merc.jpg

Merc Problems.jpg

Link to comment
Share on other sites

  • Codemasters Staff

@BiohazardBGR thank you for all of your feedback and taking the time to post all the images regarding this. Unfortunately, this is not currently on our road-map to address but the team are aware of it and are taking it into consideration for the future. Thank you once again for bringing this to our attention and being so passionate about it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...