Jump to content
  • 1

Geometry and texture bugs after the livery update

Question

Posted (edited)

This is update of the older thread, The texture is still broken the bevel of the halo especially is very visible and broken in the examples below, I provide additional examples and find similar problem with the Maclaren, @Faya please send this to the devs I really hope this bug is fixed finally in the next patch, thanks in advance.

Here is a link showing how used to be 

 

after.jpg

Before.jpg

No bug.jpg

Bug.jpg

No bug.jpg

Maclaren Broken.jpg

Maclaren not.jpg

Aditional bugs.jpg

Edited by BiohazardBGR
Update of the thread with additional issues
  • Like 2

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

The problem is not limited to the cockpit only but to the rest of the views. Maybe the new livery update broke this part of the texture on the car.

Third Person.jpg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hey Codies, this bug wasn't present before 1.08, are you gonna fix this error guys? It's related to the texture streaming and I have suspicion was created because of the livery update? Come on guys Ferrari don't deserve this bug or if you ask me any car. Having graphical glitches all the time in front of your eyes is not a good experience.

Share this post


Link to post
Share on other sites
  • 0

Ok, guys, seriously this thing is still in the game, how you broke it in the first place with the new patch I expected to be resolved what the hell.

Share this post


Link to post
Share on other sites
  • 0

I must be blind. I don't see anything wrong where you're pointing at.

  • Haha 1

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Ho3n3r said:

I must be blind. I don't see anything wrong where you're pointing at.

Well actually the borders where the center of the halo is connected must have very fine Bevel but the texture streaming somehow is broken there and instead of a beveled edge there is broken geometry with triangles also the shadow is bugged there this problem is on all cameras not only in cockpit view.

 

Share this post


Link to post
Share on other sites
  • 0

Ok this problem looks like is linked to the pc version, on the consoles doesn't look to be an issue from the youtube streams I cheked.

Share this post


Link to post
Share on other sites
  • 0

Actually, I would rather have them 100% on FFB, wheel issues, physics model, Setup issues, matching real world speed, braking, acceleration, downforce, drag, rather than, fixing helicopters, pixels, and logos. 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, ShelbyUSA said:

Actually, I would rather have them 100% on FFB, wheel issues, physics model, Setup issues, matching real world speed, braking, acceleration, downforce, drag, rather than, fixing helicopters, pixels, and logos. 

Actually everything should be fixed, you cannot have bugs in AAA game that cost 60 euros and more. This is not a small indie game.

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, BiohazardBGR said:

"Great", the bugs are still Here after 1.10! 

And not really in the list of planned fixes either.

  • Sad 1

Share this post


Link to post
Share on other sites
  • 0

So has ffb been fixed for wheel users ,

i race 2 nights ago and thought wow why is ffb so bad when on day one release Senna vs Prost edition ffb was amazing,

its a simple solution in rolling back to patches 1.03 to be on safe side,

 

id even pay codemasters £20 to have the brilliant ffb back,

how about codemasters ,I am sure every wheel sim racer would gladly pay £20 right now for the once amazing ffb,

i don't care about graphics ,it's how good the ffb relates back thru to wheel ,

and we know the game had brilliant ffb for a fact ,

i want this game to be a success and I want codemasters to succeed .

Share this post


Link to post
Share on other sites
  • 0

I don't know Codies how such a simple bug is not fixed two patches later when you cause the problem in the first time. I don know what you doing whit those liveries but the texture shader has serious errors around the edges of the panels. Please check your UVIs and alphas. Please, @RedDevilKT  @Hoo Report this problem to the dev team. The bug on the Maclaren extend on the halo similar to the Ferrari but on the screenshot is not so visible.

Edited by BiohazardBGR

Share this post


Link to post
Share on other sites
  • 0

  @RedDevilKT  @Hoo looks like this bug is only present on the PC version, The ps4 livery update doesn't break the textures in the game, Come on guys fix this. 

 

ferrari 2.jpgFerrari.jpg

 

Edited by BiohazardBGR

Share this post


Link to post
Share on other sites
  • 0
Just now, RedDevilKT said:

@BiohazardBGR you will be glad to know that two of the issues you have mentioned will be addressed in an upcoming patch. 

Thank you very much guys keep up the good work 🙂

Share this post


Link to post
Share on other sites
  • 0
22 hours ago, RedDevilKT said:

@BiohazardBGR you will be glad to know that two of the issues you have mentioned will be addressed in an upcoming patch. 

Wouldn't bother paying for your QA, just release the patch already, the community will tell you what's wrong. Then you can fix it PDQ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×