Jump to content
  • 3

Online services login error [ZX]

Question

Getting errorcode 7 when starting up the game. Has to do with online services obviously. Did Codemasters mess up the online part with a visual update of liveries??

  • Agree 1

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Yeah, as the title says it, right now online doesn´t work for some players and the message: Error code 7 appears.

Fix it asap!

Share this post


Link to post
Share on other sites
  • 0

I got on for a bit, now getting error 2631071469:4056458425:2258167542:S

  • Agree 1

Share this post


Link to post
Share on other sites
  • 0

Hi all, can you let me know which platform you are on please? 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Can confirm, just updated to 1.08. Hopping its just server issues. On PC, tried DX11 & DX12

Edited by Alec77

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Faya said:

Hi all, can you let me know which platform you are on please? 

 

I get the issue on PC

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I got endless trying to join ranked after 1.07

I did mention it, but then I just yawned and thought "I'll just wait for the next patch"

37xiqj.jpg

Edited by steviejay69

Share this post


Link to post
Share on other sites
  • 0

Got error with 6 friends. Online = Offline atm.

 

Error 7 on PC

Share this post


Link to post
Share on other sites
  • 0

Thanks all, this has been reported to the team and is being looked into. Do let me know if there’s any change. Thanks for your patience while we investigate.

Share this post


Link to post
Share on other sites
  • 0

Getting same error. I am on PC, using newest version of game 1.08. Error is showing on both DirectX 11 and 12. 

Share this post


Link to post
Share on other sites
  • 0

Merged a couple of threads about the same issue so that this can all be kept in one place. 

  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
On 8/14/2019 at 12:37 AM, Faya said:

Hi all, can you let me know which platform you are on please? 

 

Hi. I'm getting a similar error on the PS4. The error code is SP163. It says 'No Network Connection' on the initial screen and when I tap on 'Retry Connection' it says 'Lost Connection to the PS4' and gives me the error code SP163.

I have a PS+ account and am connected through LAN. Wireless connection is giving me the same error. All other online apps and games are working fine on the PS4.

Share this post


Link to post
Share on other sites
  • 0

Yea got it to plus I was racing in a league race .. it kicked me out and lost me points in the race..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×