Jump to content
Sign in to follow this  

DiRT Rally Bug Report-Audio (co-pilot) (issue Fixed)

Recommended Posts

Does anyone having this problem NOT have a PCI sound card?  Wondering if you're okay if you have onboard sound.
I'm using a steelseries usb soundcard.

Here is the dxdiag: http://a.pomf.se/awuehe.txt

I've gotten about 5 hours in and still haven't figured a way to get the co-driver to work.

Share this post


Link to post
Share on other sites
Besides the countdown... I do get information about say a puncture. Zero pace notes though.

Share this post


Link to post
Share on other sites
I have the exact same problem as described here. I am using an HP laptop with onboard sound so I doubt PCI soundcard is the issue. I also don't see how a purely hardware based sound issue would affect the hud indicators either. 

Share this post


Link to post
Share on other sites
I have the problem and I simply have onboard sound. I also have it a bit better than some in that I do see my mini-map while playing.

Also in case no one has checked the main forum Codies did update the known issue thread with an update that they think they've found out why the majority of Americans aren't hearing the co-driver and are testing the fix now.

Share this post


Link to post
Share on other sites
I did see that update, and by "Americans" they mean something other than the nationality selected in the game options because changing that had no effect. 

Share this post


Link to post
Share on other sites
So.... I guess we're not getting a hot fix today then. 

As an Aussie (living in the US) for once I regret buying from the US Steam store.

Also raises an interesting question, is the copilot voice localised between UK English and US English ('Merican)?? If so, how can I force UK English, because I sure as shiznit don't want a US copilot if there is a rough as nails UK version available!

Share this post


Link to post
Share on other sites
Guys a patch just got posted that fixed the pace notes for me so everyone should update their game ASAP.

Share this post


Link to post
Share on other sites
Here's what we've fixed in the patch that just went live 
  • Audio Fix - We had a word with the co-driver about his attitude and he should now be talking to you if he wasn't before. 
  • Audio Fix - Resolved several instances of your co-driver speaking French for non French players (he's been taking lessons and wanted to practice). 
  • Online Fix - Fixed the Daily Online events so you will now be correctly rewarded for completing the event. 
  • Championship Fix - Resolved instances of incorrect weather combinations being generated during later championship events... We blame global warming.
Thank you Codemasters! They also said they'll have some new FFB setting for us to try later today. (more info on Steam patch notes)

Share this post


Link to post
Share on other sites
orcusvf said:
I'm using a Fanatec CSR with Logitech G27 Pedals and my clutch pedal isn't be recognized by that game. Throttle and brake Pedals are working, but the clutch isn't.
Hi man!

I had the same problem. I managed to solve by switching to the "Manual + H Pattern" and tested, then I moved back to the option "Manual-H Patern + Clutch" in "Prefferences".

This worked for me! :)


Share this post


Link to post
Share on other sites
orcusvf said:
I'm using a Fanatec CSR with Logitech G27 Pedals and my clutch pedal isn't be recognized by that game. Throttle and brake Pedals are working, but the clutch isn't.
same here, Fanatec CSR too

Share this post


Link to post
Share on other sites
I have that problem as well, no cockpit sound with Bajas and Kart cars. In rally there´s no co-pilot sound and no HUD in all game modes!
What the hell CodeMasters!

My specs:

GPU: GeForce GTX 1080
CPU: Intel(R) Core(TM) i7-7700K
4.20GHz
64 GB RAM
Windows 10



Share this post


Link to post
Share on other sites

No co-pilot sound. I´m using ASUS Xonar tarjet sound. The same game on a Lenovo y580 notebook works perfectly on the sound of the co-pilot.

Solution for me, change the "Language = Spanish" line in the crashrpt_lang.ini file of the game folder.

 

crash.JPG.a7f047e23036206d4ea3f967bd6fc98c.JPG

 

 

Edited by noxyx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×