Jump to content Jump to content

DiRT Rally Bug Report-Audio (co-pilot) (issue Fixed)


Recommended Posts

Does anyone having this problem NOT have a PCI sound card?  Wondering if you're okay if you have onboard sound.
I'm using a steelseries usb soundcard.

Here is the dxdiag: http://a.pomf.se/awuehe.txt

I've gotten about 5 hours in and still haven't figured a way to get the co-driver to work.
Link to post
Share on other sites
I have the problem and I simply have onboard sound. I also have it a bit better than some in that I do see my mini-map while playing.

Also in case no one has checked the main forum Codies did update the known issue thread with an update that they think they've found out why the majority of Americans aren't hearing the co-driver and are testing the fix now.
Link to post
Share on other sites
So.... I guess we're not getting a hot fix today then. 

As an Aussie (living in the US) for once I regret buying from the US Steam store.

Also raises an interesting question, is the copilot voice localised between UK English and US English ('Merican)?? If so, how can I force UK English, because I sure as shiznit don't want a US copilot if there is a rough as nails UK version available!
Link to post
Share on other sites
Here's what we've fixed in the patch that just went live 
  • Audio Fix - We had a word with the co-driver about his attitude and he should now be talking to you if he wasn't before. 
  • Audio Fix - Resolved several instances of your co-driver speaking French for non French players (he's been taking lessons and wanted to practice). 
  • Online Fix - Fixed the Daily Online events so you will now be correctly rewarded for completing the event. 
  • Championship Fix - Resolved instances of incorrect weather combinations being generated during later championship events... We blame global warming.
Thank you Codemasters! They also said they'll have some new FFB setting for us to try later today. (more info on Steam patch notes)
Link to post
Share on other sites
orcusvf said:
I'm using a Fanatec CSR with Logitech G27 Pedals and my clutch pedal isn't be recognized by that game. Throttle and brake Pedals are working, but the clutch isn't.
Hi man!

I had the same problem. I managed to solve by switching to the "Manual + H Pattern" and tested, then I moved back to the option "Manual-H Patern + Clutch" in "Prefferences".

This worked for me! :)


Link to post
Share on other sites
  • 3 years later...
I have that problem as well, no cockpit sound with Bajas and Kart cars. In rally there´s no co-pilot sound and no HUD in all game modes!
What the hell CodeMasters!

My specs:

GPU: GeForce GTX 1080
CPU: Intel(R) Core(TM) i7-7700K
4.20GHz
64 GB RAM
Windows 10



Link to post
Share on other sites
  • 9 months later...

No co-pilot sound. I´m using ASUS Xonar tarjet sound. The same game on a Lenovo y580 notebook works perfectly on the sound of the co-pilot.

Solution for me, change the "Language = Spanish" line in the crashrpt_lang.ini file of the game folder.

 

crash.JPG.a7f047e23036206d4ea3f967bd6fc98c.JPG

 

 

Edited by noxyx
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...