Jump to content
Sign in to follow this  

Please fix that WEAK FFB in online races

Recommended Posts

It'd be really nice if you (Codemasters) could deal with this problem, because it's driving me crazy. How is that possible that FBB behavior is such different in online and local mode (TT, Career)? For god sake, please do SOMETHING about that, because now I feel like FFB does not exist in online mode at all.

TIP: If you can't fix it, then at least tell us (the community) about that.

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

Which system and wheel do you use @DIV93 ? I have to test it, but last league race i didn't found any issues.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi @Akkan74

I'm running on PC and T300RS GT. I'm not sure how many people is affected by that issue, but cleary it's a thing for some of us and need to be fixed.

There is a thread already about that: 

My post is more of a reminder for codemaster to do something about that.

Edited by DIV93

Share this post


Link to post
Share on other sites

Yes, i have seen the other thread, but i didn't found any issues for my Accuforce. Maybe it is only for some wheels. Would be good to sort it out which wheel has issues and which not.

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah, It might be that only some wheels suffer from the issue, but it could be hard to sort it out actually. I will post on the other thread and see what response gonna be from the rest.

Edited by DIV93

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×