Jump to content
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×
F1 2020 | KNOWN KEY ISSUES | READ ME!!! Read more... ×

Strange audio glitch, anyone else have it?

Recommended Posts

So had this a few times, and only seems to happen to me in practise or qualifying. Is pretty random when it happens, and curious if others have had it.

Basically what happens is when you tell the game to leave your pit garage, all the sound turns off, expect for the track/ atmosphere sounds like rain, track announcements, the pit warning sound. You have no engine noise, and no Jeff talking to you, and then also when you select the option to talk to Jeff, L1 on the pad, it will not work, meaning you can't get any information out on track. Only way to fix it is to go back into the garage. Not had it happen in a race yet, but can see that as being annoying as hell.

Am playing on the PS4 Pro and on the pad, if that helps too. 

  • Like 1

Share this post


Link to post
Share on other sites

I can confirm, this happens to me in a rate of around 1 or 2 in 30 runs.

 

I usually use the instant replay / flashback feature and cancel it without flashbacking, this does fix the audio issue as well.

 

Saw a report about that on the technical forum, sadly no official reply by CM.

Edited by SturmDesTodes
Spelling Error, Format, New Idea Added
  • Agree 1

Share this post


Link to post
Share on other sites
8 minutes ago, Roberto31 said:

Yes happens to me as well, PS4 pro and Logitech G29 wheel

Glad to know it's not just me. 

4 minutes ago, SturmDesTodes said:

I can confirm, this happens to me in a rate of 1 in 30 runs.

 

I usually use the instant replay / flashback feature and cancel it without flashbacking, this does fix the audio issue as well.

 

Saw a report about that on the technical forum, sadly no official reply by CM.

Good to know for next time 

Share this post


Link to post
Share on other sites

Yeah.. Happens a lot.. When we are driving with 10-15 players evert 2. Time we start a new session someone has it.. Not figured out yet how to get the sound back tho.. Only way seems to leve session and rejoin.. We are on PS4

Share this post


Link to post
Share on other sites

It also happens to me. I had a feeling it happened on exactly the same tracks within the 2 seasons I did. In case. Germany and Hungary. Do you remember which clues this occurred to you?

Share this post


Link to post
Share on other sites

This problem was occuring frequently since release, still no fix after almost 3 months.

 

Codemasters, what are you doing?

 

Why are multiple issues not addressed and why do we not get any transparency?

 

It's as if they have abandoned F1 2019 already.

 

This was a issue during the beta as well, some raised the alarm bells, still nothing.

 

Guess we can only wait and repeat the annual cycle...

 

Edited by SturmDesTodes
Spelling error, Format, New idea added

Share this post


Link to post
Share on other sites

Myself and a few other of my fellow Online League Races have also encountered  this Bug , happens in the Qualification Stages of the Race, and upon moving to the next stage it fixes itself.

We are on PS4 , but some on G29, some on Pads etc.

Share this post


Link to post
Share on other sites

I also have it on pc, what I do is I press instant replay and ESC to return back and sound returns

Share this post


Link to post
Share on other sites
1 hour ago, naim786 said:

I also have it on pc, what I do is I press instant replay and ESC to return back and sound returns

In MP you don't have Instant Replay but ALT-TAB often works.

Share this post


Link to post
Share on other sites
On 8/17/2019 at 2:48 PM, SturmDesTodes said:

I usually use the instant replay / flashback feature and cancel it without flashbacking, this does fix the audio issue as well.

Yep. I use this too to fix it and it works. But surely it's a strange bug.

  • Agree 1

Share this post


Link to post
Share on other sites

On Multiplayer Playstation you dont have Alt-Tab...

 

So currently no known way to get sound back , other than waiting for the next session to start.

Share this post


Link to post
Share on other sites
1 hour ago, AcidBurn247 said:

On Multiplayer Playstation you dont have Alt-Tab...

So currently no known way to get sound back , other than waiting for the next session to start.

Nobody said you did. I was replying to the other on PC. Plus, it's a workaround for what ultimately is....the master race.

Share this post


Link to post
Share on other sites

Looks like codemasters are either understaffed or focusing on 2020 release. I am massively slower this year. Wheel vs pad glitch? No idea. At a lost. 

Share this post


Link to post
Share on other sites

It’s very for me but I’ve seen this glitch 2019 and 2018 so far on my PS4 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×