Jump to content
Sign in to follow this  

DiRT Rally fails to start

Recommended Posts

I am unable to start the game (through Steam or by directly executing the .exe). It displays a small 'DiRT Rally' popup for about 0.1s, after which it disappears, and nothing else happens (there is no drt.exe process running or anything).

I have tried verifying the game cache through Steam. Following the readme supplied with the game, I have also tried starting the game with the launch parameter -safemode, but to no avail.

Share this post


Link to post
Share on other sites
Well, I repaired my Visual C++ redists, and after the second reboot I'm now getting to the known Error 41 screen. I'll have to wait on further word about that then.

Share this post


Link to post
Share on other sites
I have the exact same problem. Tried running both Steam and the .exe directly as administrator. Verified Cache several times. Did a full uninstall/reinstall - no luck

debug.log file mentioned something about being unable to rename htmlcache folder ((132)] Unable to move cache folder D:\Users\Frank\AppData\Local\Steam\htmlcache to D:\Users\Frank\AppData\Local\Steam\old_htmlcache_000
[0429/004912:ERROR:cache_creator.cc(125)] Unable to create cache
). I manually renamed the htmlcache folder with steam closed, steam then created a new htmlcache folder. but still no luck.

You'll notice my steam installation is on d:\. I also have steam installed on C:\ (It's along story) so I repeated all of these steps using the files on C:\ - no luck.

Trying to run the game again this morning and the debug.log shows me this message only:

[0429/071323:ERROR:renderer_main.cc(227)] Running without renderer sandbox

Does anyonre from CM need more info about this? Please fix this.. pretty bummed right now..

Share this post


Link to post
Share on other sites
Same exact problem! Would love a fix so I could actually get to play this game! My specs are:

Intel I7 4770K @3.5
16GB DDR3 1600Mhz 
2 GTX 780s SLI 

I have the game installed on my B: and OS on C: with limited space (approx 15gb).  

I'll be hoping for a fix soon, I can't even launch the game at all. 

Share this post


Link to post
Share on other sites
Have tried installing the game on my normal drive, my ssd C drive and another spare ssd drive and getting no where. Weirdly on the normal drive i get the error 41 message, on the ssd's it says nothing and just doesnt do anything...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×