Jump to content

Manual Starts Help

Recommended Posts

Playing on pc with latest patch. 

In f12018 on manual starts, I held the clutch in and the car would select 1st gear ready for the start.

In f1 2019 when holding in the clutch, the car stays in neutral, so when the lights go out i have to quickly let go of the clutch and tap gear up to select 1st which is costing me time everytime.

Is this the same for everyone else? 

I have the clutch mapped to my gear up paddle just like in 18, nad also tried manual with suggested gear, manual with clutch and manual with no change.

Share this post


Link to post
Share on other sites

This has happened to me before but I think it’s when I’ve pressed the clutch button too early before the sequence has initiated so when i started revving my engine it hasn’t registered I’d pressed the clutch. I’m not 100% on this but a possibility? It has only happened to me a few times tho, 95% I’ve never had any problems. 

Share this post


Link to post
Share on other sites

You have to rev hard at 1st car will select 1st gear... then keep rev at a low level before the lights go out. 

Hard but simply have keep practicing

Share this post


Link to post
Share on other sites
3 hours ago, Hygradeb said:

You have to rev hard at 1st car will select 1st gear... then keep rev at a low level before the lights go out. 

Hard but simply have keep practicing

I've just tried what you said and the car still doesnt engage 1st gear, I dont know what's going on. I watched some videos on YouTube of people playing the game and it seems the PC users have the same issue but the xbox users cars engage 1st gear while revving up

Share this post


Link to post
Share on other sites
3 hours ago, michaelb5097 said:

I've just tried what you said and the car still doesnt engage 1st gear, I dont know what's going on. I watched some videos on YouTube of people playing the game and it seems the PC users have the same issue but the xbox users cars engage 1st gear while revving up

I think Trl on YouTube had the same issue and gave a solution. Not sure title of video

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×