Jump to content

Archived

This topic is now archived and is closed to further replies.

Crashing to Desktop

Recommended Posts

I've been searching everywhere for a solution to this problem, but there seems that only a few people have it and no one has ever found a fix. The problem is simple, any time I'm racing I get a crash to desktop, there's a small 1 second freeze and then the game closes. It happens randomly at any point in a race.

I tried many solutions like setting Windows 7 as compatibility, disabling fullscreen optimizations, that cpu config change (even though I have a 4 core CPU), disabling OC and UV, closing MSI Afterburner before launching the game, changing USB ports, verifying game files, but nothing worked so far.

My specs are:
- CPU: Intel Core I5 3330
- Motherboard: Intel DH67CL
- RAM: 12GB DDR3
- GPU: AMD Vega 56 (with 19.5.2 driver)
- SSD 1TB with 700 GB free
- Windows 10 v.1803
- Windows page file is set to auto

So far this is the only game that is giving me problems.

I'm attaching the .mdmp files and dxdiag log.

DxDiag.txt

drt_1145105_crash_2019_9_1T14_56_15C0.mdmp

Share this post


Link to post
Share on other sites

I've been having the same issue. My game crashed to desktop twice today while doing daily challenges.

My specs are:
- CPU: Intel Core i5-4690K
- Motherboard: Gigabyte Z97X-Gaming 7 
- RAM: 16GB 1866 MHz DDR3
- GPU: NVIDIA 980TI (Driver 436.15)
- SSD 1TB with 150 GB free
- Windows 10 Pro v1803
- Windows page file is set to auto

Share this post


Link to post
Share on other sites
2 hours ago, euronate said:

I've been having the same issue. My game crashed to desktop twice today while doing daily challenges.

My specs are:
- CPU: Intel Core i5-4690K
- Motherboard: Gigabyte Z97X-Gaming 7 
- RAM: 16GB 1866 MHz DDR3
- GPU: NVIDIA 980TI (Driver 436.15)
- SSD 1TB with 150 GB free
- Windows 10 Pro v1803
- Windows page file is set to auto

Someone suggested me on Steam forums to disable Advanced Blending in Advanced Graphics options. That did the trick for me, hope it helps you as well.

Share this post


Link to post
Share on other sites
2 hours ago, Zeason said:

Someone suggested me on Steam forums to disable Advanced Blending in Advanced Graphics options. That did the trick for me, hope it helps you as well.

I'll give that a shot. I had it disabled before the update already, but I'll double check to see if it got re-enabled with the latest update. Glad to hear the problem was solved for you.

Share this post


Link to post
Share on other sites

×