Jump to content
  • 0

F1 2019 : Random loss of engine sound [SG]

Question

Has anyone lost sound coming from the car during a race or testing on the PS4, or any platform? I was doing some testing for a up coming league race and I lost sound coming from the car for about a lap. 

  • Like 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Same issue. I had to use flashback to bring sound back. It happened once so far, so not a big deal, but it doesn't change the fact, that such things should not happen at all.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

 

Ciao, problema, in 3 sessioni di gioco mi è già capitato 3-4 volte di perdere l'audio, poi vado al menu principale, torno al gioco e tutto funziona. Tuttavia, è un problema fastidioso. (Ps4 pro).

Edited by Mikehcl
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Same... happened just now sound fell off and became some weird buzz... had to exit game and offcourse lost 75 points.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Also had this in TT unranked and ranked and also LAN match not very often but as happend.Was also in a live stream league match in a unranked lobby lastnight commentater lost all engine sounds till qualyfying was over then got sound back as soon as last driver crossed the finishing line

Base Ps4.

 

Edited by gtfclad82
Added video footage
  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, AlexTT said:

Same... happened just now sound fell off and became some weird buzz... had to exit game and offcourse lost 75 points.

Same happened to me.

No idea how many points i lost as they are meaningless really

 

Share this post


Link to post
Share on other sites
  • 0

Yes , this also started happening in our Online Custom Lobby League last week after the 1.07 Update.

Random guys loses all engine sound, and cannot get it back until the next Qualification Q1/Q2/Q3 starts.

One guy swears he got it back by fiddling with his Sound options and then backing out.

 

All on PS4

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

It has happened more than once to me though. I though it was caused due to me using the voice commands but it happened when I wasn't even using my headsets. From there I knew it was a problem. 

Share this post


Link to post
Share on other sites
  • 0

Patch 1.08 has been released on ps4, we hope we have fixed this and other bugs

Share this post


Link to post
Share on other sites
  • 0

Has anyone lost sound whilst doing a program during career mode or the online weekly events?

Share this post


Link to post
Share on other sites
  • 0

No but I was playing ranked multiplayer and still happening in qualy post 1.08.

Share this post


Link to post
Share on other sites
  • 0

Unfortunately, even with patch 1.08 sound problems were not fixed ...

Share this post


Link to post
Share on other sites
  • 0

@Faya do you have some official comment that you guys are aware of this bug? It is kind a game breaker since you have to leace the session and loose your progress from this qualy/race online 

Share this post


Link to post
Share on other sites
  • 0

This issue started in F1 2018 @lucsus1989. They known of the the issue. Will it be fixed on the next patch. We'll just have to what and see. I wounder if they do any testing after the Gold copy has been sent out. 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Sometimes the engine audio of the cars disappears in qualifying (Only in Q2 if with full qualifying, and in the whole session if with short qualifying)

It seems to happen randomly, and not every time.

 

Note: The video has been made before 1.09 patch; but the bug is present also in the 1.09 patch

Edited by DaddeRagaz
Added informations

Share this post


Link to post
Share on other sites
  • 0

Hi @DaddeRagaz, could you send us in your DXDiag and Hardware settings so that we can take a further look? You can find how to get these in this thread here. Thanks!

Share this post


Link to post
Share on other sites
  • 0

@Faya People have the same problem on Xbox too. I'm not sure if this has something to do with pressing the Xbox guide button while the lobby is starting.

Share this post


Link to post
Share on other sites
  • 0

I notice I randomly lose sound when participating in sessions (any session to be exact).  I'm also noticing extreme frame skipping/lagging when going into replays with a track full of F1 cars.  Is the development team at Codemasters looking into resolving these continuous issues in an upcoming patch, @Faya?

I have a report code here from the game on my PS4 : VTCM-JRXH-KVHB-SVSM

Please note that I am also experiencing these issues on the PC/Steam version of F1 2019 as well

Share this post


Link to post
Share on other sites
  • 0

Hi - I've merged two threads that were both reporting loss of sound on PS4. 

Is anyone able to describe when exactly the sound stopped working? 

Also, was this just the car engine audio, or all of the sound?

Thanks.

Share this post


Link to post
Share on other sites
  • 0

@klebmuymadrid - did you happen to get a video showing the moment when the audio stopped working? 

Also, are you able to confirm if it just the engine sounds that stop working, or all of the game audio?

Share this post


Link to post
Share on other sites
  • 0

@Hoo

I don't have a video, but just do several lap thrown that will occur

just the engine sounds that stop working. can still hear the work of mechanics in pitlane.

This occurs very often. so I can try to capture video later. or today or tomorrow ok? I love this game and it will be a pleasure to help

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×