Jump to content

Is this suposed to happen?

Recommended Posts

I didn’t get this until about 2 months ago, and now it happens all the time (My Team mode, ps4) 

Share this post


Link to post
Share on other sites

As yes, the "exploding cars" bug. We've got that logged as it's been happening for a while but it isn't resolved yet.

 

Has anyone here been able to deliberately trigger it? it would help us in tracking down the cause and resolving it.

Share this post


Link to post
Share on other sites
11 hours ago, PJTierney said:

As yes, the "exploding cars" bug. We've got that logged as it's been happening for a while but it isn't resolved yet.

 

Has anyone here been able to deliberately trigger it? it would help us in tracking down the cause and resolving it.

Hello @PJTierney

This has happened to me for the first time ever in DR 2.0, I was doing weekly challenge in USA and before the last stage I saw this at the start line. I think that I did not damage anything on the previous stage. Funny thing is that inside the car everything looks okay but if you change camera then it looks like this. And I was lucky enough that lights were working fine! 😅

 

DiRT Rally 2_0_20190906215605.jpg

DiRT Rally 2_0_20190906215613.jpg

DiRT Rally 2_0_20190906215643.jpg

DiRT Rally 2_0_20190906215648.jpg

Share this post


Link to post
Share on other sites

I think this is my favourite bug in the game

I haven't had it though.

do the cars even drive at all, or are they stuck there? or do they move, but super slow like they're broken?

Share this post


Link to post
Share on other sites
1 hour ago, ianism said:

I think this is my favourite bug in the game

I haven't had it though.

do the cars even drive at all, or are they stuck there? or do they move, but super slow like they're broken?

Yeah they drive perfectly normal, purely a visual glitch... so weird lol

Share this post


Link to post
Share on other sites

As shown in the final pic in the OP, what appears to happen is that the x/y/z coordinates of some body panels are shifted in comparison to where the car is located.

 

Why that happens? Not sure. 🤷🏼‍♂️

 

 

Share this post


Link to post
Share on other sites
23 hours ago, ianism said:

I think this is my favourite bug in the game

I haven't had it though.

do the cars even drive at all, or are they stuck there? or do they move, but super slow like they're broken?

The cars seem to drive okay. Lights are working, everything is like it should be despite the look 😉

 

Share this post


Link to post
Share on other sites
22 hours ago, PJTierney said:

As shown in the final pic in the OP, what appears to happen is that the x/y/z coordinates of some body panels are shifted in comparison to where the car is located.

 

Why that happens? Not sure. 🤷🏼‍♂️

 

 

Hopefully one of your colleagues can figure it out. The final of that esports championship would be entertaining if this bug popped up 😂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×