Jump to content

No Safety car and Vsc at all [SG]

Recommended Posts

I noticed every time somebody goes out there are only yellow flags. In career mode I have never seen Safety car either VSC on the track. Is it possible to fix? 

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
On 9/6/2019 at 2:42 PM, jeffhardy09 said:

I noticed every time somebody goes out there are only yellow flags. In career mode I have never seen Safety car either VSC on the track. Is it possible to fix? 

I agree, this is pathetic this year... I've played a year and a half and I haven't seen the safety car or vsc once... I want to play a realistic F1 game.. how difficult is it codemasters to get something like this correct? It's an absolute joke! And the worst thing is, they haven't even acknowledged the problem!!!! Utterly pathetic

Share this post


Link to post
Share on other sites

I don't know if this is just me but I've been through a year and a half in one career mode and half a year in a second (to see if it was a problem with the first launch career) I have seen zero safety cars or VSC.. I want to play a realistic game and this right now is anything but... Will codemasters acknowledge this problem? Or is it going to be a safety car free game yet again for the second year in a row? Shocking

Share this post


Link to post
Share on other sites

We had a ILR league race at Monaco. Of course, half the field DNF and NOT one safety car. We had two runners ran over debris and they received a blow out. 

  • Agree 1

Share this post


Link to post
Share on other sites

I've merged two threads that are asking the same question.

In terms of SC/VSC triggering, this depends on a range of factors, the first being race length and damage settings. The session must be 25% or greater for the SC option to be available and damage must be enabled.

If you are seeing extended periods of play where no SC / VSC is being triggered then please confirm your settings and let us know what platform and game mode you are playing on and we will take a look. 

Thanks.

Share this post


Link to post
Share on other sites
1 minute ago, Hoo said:

I've merged two threads that are asking the same question.

In terms of SC/VSC triggering, this depends on a range of factors, the first being race length and damage settings. The session must be 25% or greater for the SC option to be available and damage must be enabled.

If you are seeing extended periods of play where no SC / VSC is being triggered then please confirm your settings and let us know what platform and game mode you are playing on and we will take a look. 

Thanks.

I'm aware of that, I have played F1 from codemasters since it first came out. I play at 50% with simulation damage. I'm on PS4 and I play career mode.

Share this post


Link to post
Share on other sites

If you are also able to post your report code, that will allow us to view your session information. The report code should be displayed at the bottom of the screen when entering the in-game pause menu and will be a 16-character code that looks something like this: ABCD-EFGH-JKLM-NPQR.

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, Hoo said:

I've merged two threads that are asking the same question.

In terms of SC/VSC triggering, this depends on a range of factors, the first being race length and damage settings. The session must be 25% or greater for the SC option to be available and damage must be enabled.

If you are seeing extended periods of play where no SC / VSC is being triggered then please confirm your settings and let us know what platform and game mode you are playing on and we will take a look. 

Thanks.

100% of all WOR and ILR league races at 50% and everything on. 

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Hoo said:

I've merged two threads that are asking the same question.

In terms of SC/VSC triggering, this depends on a range of factors, the first being race length and damage settings. The session must be 25% or greater for the SC option to be available and damage must be enabled.

If you are seeing extended periods of play where no SC / VSC is being triggered then please confirm your settings and let us know what platform and game mode you are playing on and we will take a look. 

Thanks.

I played all the time with 25% for all session and the damage is set to "simulation". My console is a PS4. Isn't possible to create a patch that will fix this dramatic problem, is it? It's unreal.

Share this post


Link to post
Share on other sites
18 hours ago, Hoo said:

I've merged two threads that are asking the same question.

In terms of SC/VSC triggering, this depends on a range of factors, the first being race length and damage settings. The session must be 25% or greater for the SC option to be available and damage must be enabled.

If you are seeing extended periods of play where no SC / VSC is being triggered then please confirm your settings and let us know what platform and game mode you are playing on and we will take a look. 

Thanks.

you cant be serious really asking if we have the damage on?

 

The SC is just not working. Thats a fact. And in multiplayer if it comes out, which is a 100% totally random thing its buggy as hell.

 

 

Edited by KiLLu12258
  • Agree 1

Share this post


Link to post
Share on other sites
21 hours ago, Hoo said:

If you are also able to post your report code, that will allow us to view your session information. The report code should be displayed at the bottom of the screen when entering the in-game pause menu and will be a 16-character code that looks something like this: ABCD-EFGH-JKLM-NPQR.

 

 

EAMR-RVRS-SMPD-CKSP

 

lap 34, ricciardo goes into barrier at the chicane in Monaco, front left wheel off, stopped in middle of track, no safety car... This game is a joke

Share this post


Link to post
Share on other sites
On 9/10/2019 at 3:52 PM, Hoo said:

I've merged two threads that are asking the same question.

In terms of SC/VSC triggering, this depends on a range of factors, the first being race length and damage settings. The session must be 25% or greater for the SC option to be available and damage must be enabled.

If you are seeing extended periods of play where no SC / VSC is being triggered then please confirm your settings and let us know what platform and game mode you are playing on and we will take a look. 

Thanks.

Report code: ADMX BGTR SASP KVKV.

playing career mode, 100% races, 103 AI, simulation damage, SC and Flags on, corner cutting regular.

just finished the Japan race, had a SC just for two laps. Fist SC I’ve seen so far, still in season 1. Don’t remember correctly, but only had 1 or 2 VSC before...

this SC was probably because of the weather, no one retired of damage his car when SC came out. Seen some big crashes in races before this one, no SC...

 

thanks codies, pls fix!

Share this post


Link to post
Share on other sites
11 minutes ago, Sopkoppie said:

Report code: ADMX BGTR SASP KVKV.

playing career mode, 100% races, 103 AI, simulation damage, SC and Flags on, corner cutting regular.

just finished the Japan race, had a SC just for two laps. Fist SC I’ve seen so far, still in season 1. Don’t remember correctly, but only had 1 or 2 VSC before...

this SC was probably because of the weather, no one retired of damage his car when SC came out. Seen some big crashes in races before this one, no SC...

 

thanks codies, pls fix!

This game is lazy. 

Share this post


Link to post
Share on other sites

I track when does the problem occur guys here is the original thread short answer. The problem may be is patch 1.15 that removes the SC after a flashback, unfortunately, maybe broke the sc in 2018 and 2019. Tested in Monaco but this works everywhere, Monaco is easy to test so what are the results. In turn 1 if you block the rest of the cars in a crash the safety car always is deployed in 2016 and almost every time in 2018 2019. May be CM made the same test and think the SC works but no. After corner 1 when the AI moves not even a lap but you can test it in 2018 2019 the SC disappeared after big crash or blocking of the track. In 2016 several laps later its deployed so it's working as intended in this game. I think this issue is introduced in some of the patches for 2018 and it's a legacy bug for 2019 so the retroactive patch is needed for 2018 aswell or even 2017. Fixing this bug is paramount in 2019. Please, Codemasters fix this Huge issue. I track when it happens, check your code. This is the reason the SC is not properly deployed in the carrier mode or outside because is disabled after turn 1 for some reason. 

 

Edited by BiohazardBGR
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×