Jump to content

Archived

This topic is now archived and is closed to further replies.

Refresh Rate at startup 24Hz

Recommended Posts

Hi,

my Dirt Rally allways sets the refresh rate to 24Hz on startup.

After start i have to go to settings and it is set to 60 but it's not true.

So i have to set it to another frequency first (eg.50) and than to 60, than it works.

System Spec
2500k
8gigs ram
AMD HD 6870
Monitor is a Samsung 55 F6500 TV 

Share this post


Link to post
Share on other sites
It's because you have a TV connected and I am guessing you have it connected HDMI, when it first detects the TV it's picking it up as 24Hz which is normal for a TV, are you sure your TV can do 60Hz as some can only do 50Hz.

Actually I just checked your TV and it is 100Hz but TV's double scan so it is actually a 50Hz, you need to leave it at 50 and turn off CMR which is confusing your GPU, CMR is clear motion rate.

Share this post


Link to post
Share on other sites
sure, i run all my racing games on this TV. It runs 60Hz without any problems.

With 24Hz it's undriveable, like micro stuttering.

Share this post


Link to post
Share on other sites
Hadiii said:
sure, i run all my racing games on this TV. It runs 60Hz without any problems.

With 24Hz it's undriveable, like micro stuttering.
http://www.rtings.com/info/fake-refresh-rates-samsung-clear-motion-rate-vs-sony-motionflow-vs-lg-trumotion

Your TV CMR refresh rate is 200Hz, the real refresh rate is 100Hz actually so yes it will run at 60 but you would be better off running at 50 or 100.

Share this post


Link to post
Share on other sites
It's because you have a TV connected and I am guessing you have it connected HDMI, when it first detects the TV it's picking it up as 24Hz which is normal for a TV, are you sure your TV can do 60Hz as some can only do 50Hz.

Actually I just checked your TV and it is 100Hz but TV's double scan so it is actually a 50Hz, you need to leave it at 50 and turn off CMR which is confusing your GPU, CMR is clear motion rate.
I use a Samsung tv with HDMI connection and my game starts on 59Hz

Share this post


Link to post
Share on other sites
TV's can be funny with GPU's, some play nice and some don't, it is down to how Windows sees them on boot up, usually any TV in Europe is 50Hz but can upscale the image to 59, 60, 100 etc, there are true 100/120Hz TV's out there but you have to check specs, 60Hz is US standard on TV's and 50Hz on Europe, hence the reason US gets 30fps on watching a TV broadcast and we get 24/25fps.

Monitors on the other hand are true Hz, you can have whatever flavour your budget allows and the Hz listed are true, best to run TV's at whatever Hz looks the best and plays the best for you but as the op found sometimes you have to fiddle with them to get going, it is the nature of the beast.

Share this post


Link to post
Share on other sites
Well i agree that this game is unusual on hdtv sets.  Every game i have -  including f1, dirt 1 to 3 and grid a/sport,  detects my cruddy 720p plasma just fine and even lets me play at 1280x720p res with 50 fps! (This is awesome as 50 fps synched is just as smooth as 60. Bonus !!!  - as its easier to maintain 50 fps and avoid stutters)

BUT......  This game won't even let me set 1280x720p ! ??? 

Seriously? 

Bewildered. 

I am forced to rest my tv rez in the gpu driver,  to 1600 x 900 BEFORE starting the game, and then playing it at this higher rez, along with the concomitant drop in fps. (Luckily i still get to set it at 50 fps!) 

Otherwise it goes all wierd on me, with distorted graphics and psychedelic colours, forcing a hard reboot. 

Not impressed. 

Surely many peeps play driving games on hdtv sets, and many will play at standard 720p either because they are forced to, or they prefer the higher fps performance at the expense of lower rez.  So.....  Why is this the only game I've EVER known to not allow a 1280x720p resolution.? 


Share this post


Link to post
Share on other sites
I force in hardwareconfig to 1980 1080 and game work so bad. I put this resolution in game but when i started again it change to 1024 720...maybe because this change i had input lag....

Share this post


Link to post
Share on other sites
I feel no constant fps in ultra and in low graphics setting.
Test:
1080p ultra
720p ultra
1080 low
720low
Input lag and no playable game at the moment for me.

Gtx 770 2gb
8gb ram
I7 4770k

Share this post


Link to post
Share on other sites
And 0.6 version still have the same bug.

Setting a VSR resolution is not a very good workaround. At 1080p my 290x can maintain constant 60fps at Ultra, but at 1440p that's totally impossible.

Come on Codies...     how hard can it be to fix this stupid bug?

Share this post


Link to post
Share on other sites

×